Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 22 Jan 2021, 17:18

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 18 messages ] 
Auteur Message
MessagePosté: 18 Déc 2020, 17:34 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Bonjour à tous,

Tout d'abord désolé pour ceux de ma génération, ceci est aussi long, mais n'est pas une histoire de Père Castor.

Je crée ce topic car je suis à court d'idées.

Tout a commencé début octobre, je roulais sous une pluie battante ( avec 15 km d'autoroute au début du trajet) en rentrant du boulot et la voiture s'est mise à me donner des à-coups à 2Km du domicile. Aucun voyant d'allumé, j'ai pu finir mon trajet en faisant du rodéo et j'ai regardé tout ça le lendemain. Verdict le filtre à air était trempé. Je l'ai changé et c'est reparti tout de suite.

2 semaines plus tard, même trajet toujours sous une pluie battante, mais cette fois le soucis s'est déclaré le soir quand je suis ressorti chercher à manger. Exactement les mêmes symptômes. Le lendemain je trouve encore le filtre mouillé. Je lance des investigations en arrosant la face avant et je me rends compte que l'eau arrive à s'accumuler sur la durite rigide d'arrivée d'air au filtre. Je me dis que peut être, vu qu'il n'y a pas de joint, que l'eau stagne sur le raccord et avec l'aspiration, l'eau arrive à s'infiltrer et arriver jusqu'au filtre quand je roule sur autoroute par forte pluie. Je regarde toutes les durites pour être sur qu'il n'y a rien de fissuré ou cassé mais non je ne trouve rien. Etanchéité faite je remonte tout mais la voiture tourne comme une merguez. J'ai démonté le débit mètre pour voir son état, plein de vers de gris, je décides de le changer ça ne fera pas de mal. Mais rien n'y fais.

https://youtu.be/SYmSREmeSzs
Je décide donc de la déposer chez un spécialiste Diesel pas trop loin en la tractant. En la déposant madame tournait bien :punition: , alors que depuis 2 semaines je n'arrive même pas à la sortir de la cour sans caler 30 fois. :?: Il la garde 2 semaines, rentre avec pour essayer etc, rien y fait madame n'a pas de problème, aucun défaut ras.

J'ai roulé depuis début novembre avec, tout allait bien jusqu'à vendredi il y a 2 semaines. Sur l'autoroute le régulateur se coupe, la voiture donne des à-coups et le témoin de préchauffe clignote, elle a calé 2 fois mais est reparti à la vitesse et j'ai réussi à atteindre la prochaine sortie qui était la mienne et me laisser rouler en descente jusqu'au boulot. Des signes que je connais bien car j'ai déjà eu le problème du capteur pmh g28.

Elle n'a pas voulu redémarrer car au final le joint du filtre à gasoil était déchiré. J'en ai commandé un neuf (purflux) que j'ai monté le lundi midi, et déjà j'ai eu du mal à passer le joint en refermant le couvercle ,pourtant joint enduis de graisse blanche, mais j'ai finalement réussi (même mon collègue mécano était surpris en essayant). Le redémarrage a été très laborieux, la voiture s'est remise à tourner comme 2 mois auparavant. J'ai fait passer une connaissance avec un lecteur de défauts et j'avais les capteurs pmh et acc. J'ai posé le véhicule chez un garagiste, il a effacé les défauts, essayé le véhicule et celui-ci n'est pas retombé en panne.
Je me dépanne avec une autre voiture en ce moment et pendant ma pause de midi je fais des petits trajets avec l'audi mais j'ai toujours aléatoirement des à-coups, calage, et le témoin de pré chauffage qui clignote juste une fois de temps en temps, des fois sans même que je ressente quelque chose, et inversement des fois elle cale ou a des à-coups mais je n'ai pas de voyants et surtout pas de défauts qui remontent.

Donc pour le garagiste il faut que je change les 2 capteurs par des origines Audi et ça devrait marcher normalement. Sachant que j'ai déjà changer une fois le pmh il y a 1 an et demi car défaut g28, que j'ai rechanger une deuxième fois car une durite de gasoil au dessus fuyait et a rempli le connecteur par le faisceau. Le garagiste a donc fait capteur + connecteurs et pins du faisceau, mais pas par des capteurs oem, des équipementiers.

J'ai contacté une autre connaissance qui est mécano et lui me dit qu'il penserait à une prise d'air ou une fuite sur le circuit de carburant. J'ai donc déposé tous les caches, tout bien dégraissé et séché mais pour l'instant je n'ai pas vu de fuites.

On touche au but, :merci:

Donc situation actuelle: marche quasiment tout le temps bien, j'ai des à-coups et des calages de manière aléatoire, le voyant de pré chauffage qui s'éclaire furtivement de temps en temps et aucun défaut qui remonte

Ma question étant : est-ce que vous pensez comme le garagiste que de changer les 2 capteurs par des oem peut résoudre mes soucis ou pas nécessairement ? J'avoue que je ne sais plus trop quoi regarder et j'ai quand même un léger doute de l'efficacité du changement de capteurs.

Je me pose la question car j'ai déjà changé pas mal de choses de petites choses qui ne fonctionne plus ou mal ( serrure conducteur à changer, contacteur de coffre, compresseur de clim, des éléments rouillés etc. ) et je me demande si ces problèmes ne seraient pas le signe qu'il faille que je passe à autre chose et arrête d'investir dans un panier qui s'avère au final de plus en plus percé. Et surtout enfin passer sur un 2.0l :D

Merci par avance pour vos avis sur la panne ! :merci:


Haut | Bas
MessagePosté: 18 Déc 2020, 19:09 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 23 Juil 2020, 22:42
Messages: 489
Localisation: Nord du 77 tout en haut !
Département: 77

Audi A3 1.9 TDI 105Ch
Ambition de Oct 2005
Salut, arff pas de bol pourtant le bkc est sensé faire partie des plus fiable ( j’en ai un aussi)

J’ai eu aussi 2 coup de calgon à brouter mais uniquement entre 2200 et 2400tr/m et j’ai la durite du bas sur la pompe tandem rempli de gazole.....je cherche encore....

A tu regardé au vcds le débit des injecteur au ralenti en allumant la voiture après être rentré
sur le calculo ?

Bizarre cette histoire de filtre avec l’eau ?? Fait une photo de la partie rentrée d’air pour voir (on sait jamais)

question con a tu vérifier le calculo sous volant? C’est lui qui gère le régulateur (une partie avec le calculateur moteur)

Petite question tu n’a pas l’ordi de bord?
C’est éteint au milieu ???

Pourtant c’est pas le 2L genre bkd... :ptdr: :ptdr:

(Humour foireux hein les amis...) :bravo:


Haut | Bas
MessagePosté: 22 Déc 2020, 11:33 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Désolé j'ai été bien occupé pas eu le temps de répondre ce week-end.

Ouais le BKC :D , c'est la raison pour laquelle j'ai acheté cette voiture sans me poser plus de question et que j'ai investi derrière. C'est sur que sur le papier c'est mieux que le bkd :lol: :tusors:

Oui j avais regardé le débit des injecteurs, je ne me rappelle plus des valeurs mais les 4 envoyaient quasiment pareil à un poil de cul près.

Pas vérifié le calculateur sous le volant car tout fonctionne normalement même le régulateur, il se coup juste quand le témoin de préchauffage clignote une fois. Je coupe je redémarre et il remarche.

Non je n'ai pas l'ordinateur de bord c'est effectivement éteind au milieu.

Franchement je ne sais plus quoi regarder, et mes collègues non plus. Du coup il me reste un mois soit pour trouver soit pour la changer :o


Haut | Bas
MessagePosté: 22 Déc 2020, 14:06 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 23 Juil 2020, 22:42
Messages: 489
Localisation: Nord du 77 tout en haut !
Département: 77

Audi A3 1.9 TDI 105Ch
Ambition de Oct 2005
Question bête, mais as tu d’autre clé avec ta clé qui ferait un certain poids sur le neman ?

Le mr qui m’a passé la valise m’a averti de ne pas alourdir car risque de souci ( ont fait par élimination)


Haut | Bas
MessagePosté: 23 Déc 2020, 11:28 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Non justement je n'aime pas avoir des gros trousseaux.
Donc je n'ai que la clef du véhicule, rien d'accroché.

Je suis en vacances semaine prochaine donc je vais me pencher dessus semaine pro.

Mais rien que hier je l'ai prise pour faire 15km, elle a très bien marché sauf une fois en montée ou j'ai eu des à-coups et le témoin qui a clignoté une fois. Sinon ras :?:


Haut | Bas
MessagePosté: 23 Déc 2020, 11:36 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 23 Juil 2020, 22:42
Messages: 489
Localisation: Nord du 77 tout en haut !
Département: 77

Audi A3 1.9 TDI 105Ch
Ambition de Oct 2005
Je suis loin d’être spécialiste mais ça ressemble à une panne électronique non ?

Sinon ça ferait en permanence ? (Peut-être ?)


Haut | Bas
MessagePosté: 24 Déc 2020, 10:14 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Hehe idem je suis loin d'être un pro. Je ne suis que magasinier dans une concession Peugeot.

Et personne ne veut regarder ici car on a pas de diag multi-marque et sans ordinateurs ils sont perdus. Dis toi pour changer un filtre à essence et filtre à air d'une 205 GTI ils sont venus me demander de l'aide car j'en ai une...

Donc oui, pour moi ça pourrait car déjà eu 2 nouveaux capteurs pmh et là j'ai encore eu le pmh en défaut et aussi l acc. Pour ça que je ne crois pas trop le garagiste qui m'a dit que c'était les 2 capteurs. Et c'est donc aussi pour ça que j'ai créé ce topic :D

Et ma connaissance qui bosse chez VW habite vraiment trop trop loin maintenant.

Peut-être que le père noël me déposera une nouvelle voiture sous le sapin ce soir :shut:


Haut | Bas
MessagePosté: 24 Déc 2020, 11:16 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 23 Juil 2020, 22:42
Messages: 489
Localisation: Nord du 77 tout en haut !
Département: 77

Audi A3 1.9 TDI 105Ch
Ambition de Oct 2005
Comme l’audi e-tron gt ?? :hello:

Je regardais ce défaut g28 y’a pas mal de sujet sur gogol .. :(

Là ils en parlent aussi , même symptôme :
https://www.golfiv.fr/problemes-electri ... 53139.html

Mais du coup tu n’a pas fait un diag au vag-com ?


Haut | Bas
MessagePosté: 29 Déc 2020, 15:38 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Me voilà de retour après ces fêtes de Noël.

J'ai regardé la voiture aujourd'hui, j'ai pû la ramener à la maison en revenant des fêtes. Du coup j'ai fait un trajet de 50km sans aucun soucis.

Oui, j'avais déjà lu pas mal de choses sur le g28 lors de mes premiers soucis en 2019. Sujets qui correspondaient bien à mes soucis de l'époque mais pas à ceux d'aujourd'hui.

Pour l'eau moi elle démarrait bien, une fois le filtre mouillé enlevé. Mais depuis que j ai "pâté" je n'ai plus ce soucis. Enfin je n'ai pas non plus parcouru 3000km.

Du coup actuellement elle fonctionne très bien. Je voulais regarder le calculateur dans la baie de pare brise mais les bras sont "soudés", je prendrais une arrache au boulot la semaine prochaine.

Et pour le diag, non je n'ai pas de vagcom. Le garagiste avait un Delphi. Et moi perso j'ai un elm327 que je fais tourner avec car scanner, et voici le rapport actuel :

Car Scanner ELM OBD2
DTC report
Selected brand: Audi
VIN: WAUZZZ8P1...

============1==============
0932
Raw code: 03A4
ECU: 42. Driver door electronic equipment
Statut: En attente de défaut présent, Les conditions de test sont remplies, Validé et stocké dans une mémoire non volatile
Audi: Driver Side Power Window Motor-V147; Motor window regulator driver's side-V147
============2==============
1552
Raw code: 0610
ECU: 42. Driver door electronic equipment
Statut: Les conditions de test sont remplies, Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile
Audi: The electric motor of the central lock in the driver's door-V56, LOCK; Motor for central locking-driver's door-V56, LOCK; Engine control unit incorrect coding
============3==============
0928
Raw code: 03A0
ECU: 42. Driver door electronic equipment
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Drive central locking driver's door-F220; Locking unit for central locking on driver's side-F220
============4==============
0929
Raw code: 03A1
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Front Passenger Central Door Lock Drive-F221; Locking unit for central locking on passenger side-F221
============5==============
0106
Raw code: 006A
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Signal of the central lock SAFE / LOCK on the passenger side; Central locking signal SAVE / LOCK on the passenger side


Seuls les problèmes de serrure conducteur ressortent. Je vais faire des petits trajets tous les jours avec l'elm327 dans la voiture. Si ça déconne j essaierai de lire les défauts sur le moment.

J'ai juste vu que je n'avais plus l'obturateur sur la boîte au dessus du volant moteur. Et le coin n'est pas très propre, je me demande si de la merde aurait pu passer, gicler sur le capteur ou la cible et me poser des problèmes aléatoires...


Haut | Bas
MessagePosté: 13 Jan 2021, 18:13 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Petit up.

Ça fait depuis le 4 que je roule avec et aucun soucis. Mais ce soir rebelote en rentrant. J'ai exactement les mêmes symptômes sauf que cette fois je n'ai pas pu atteindre la maison elle ne démarre plus. :grrr:

Vu que je me baladais avec mon elm327 j'ai pu lire les défauts directement et de nouveaux sont apparus. Quelqu'un peut m'éclairer sur le rapport ? :hello:

Et du coup aujourd'hui c'est le premier jour depuis le 4 où je roulais sous la pluie donc mon soucis est sûrement dû à de l'eau qui vient foutre le bazard. Je pense que mon topic est donc à déplacer dans les problèmes électriques. :merci:

J'ai vu que le j 285 c'est le combiné, donc là apparemment il ne serait pas reconnu, raison pour laquelle elle ne démarre plus. Vous pensez que tous mes soucis viendraient du calculateur dans la baie de pare brise ? Lors de mon 2 ème changement de capteur pmh par le garagiste il m'avait dit que ce défaut était aussi apparu mais réglé après le changement de capteur. Et il avait testé le calculateur de la baie et tout était ok.

Merci !

Car Scanner ELM OBD2
DTC report
Selected brand: Audi
VIN: WAUZZZ8P1

============1==============
0932
Raw code: 03A4
ECU: 42. Driver door electronic equipment
Statut: En attente de défaut présent, Les conditions de test sont remplies, Validé et stocké dans une mémoire non volatile
Audi: P176400: Transmission temperature monitoring

============2==============
1552
Raw code: 0610
ECU: 42. Driver door electronic equipment
Statut: Les conditions de test sont remplies, Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile
Audi A1 2019; A3 2013, Q2 2017, A3 USA/ CAN 2013, TT USA/ CAN 2015, Q3 2019, TT 2015; A4 2016, A5 2017, Q5 2017, A4 USA/ CAN 2016, Audi A5 USA / CAN 2016, Q5 USA/ CAN 2017; VAG other; Q8 2018, A6 2018, A7 2018, A6 USA/ CAN 2018, A7 USA/ CAN 2018, Q8 USA 2019 >, e - tron 2019 > e - tron USA 2019 >; A8 2018; Q7 2016; R8 2015: U110400: Expanded bus operation active
Audi A1 2019; A3 2020: U116700: Matrix light power output stage
No communication
Audi Q8 2018, A6 2018, A7 2018, A6 USA/ CAN 2018, A7 USA/ CAN 2018, Q8 USA 2019 >, e - tron 2019 > e - tron USA 2019 >: C1331F2: Digital matrix light
left, no basic setting

============3==============
0928
Raw code: 03A0
ECU: 42. Driver door electronic equipment
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Drive central locking driver's door-F220; Locking unit for central locking on driver's side-F220

============4==============
0929
Raw code: 03A1
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Front Passenger Central Door Lock Drive-F221; Locking unit for central locking on passenger side-F221

============5==============
0106
Raw code: 006A
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: B116A21: Right rear temperature door motor
Lower limit not reached
Audi: B11C8F4: Leak detected
Right side bolster
Audi VAG other; Q7 2016: P0E2200: Hybrid/EV Battery Pack Coolant Control Valve "C" Control
Circuit Driver Current/Temperature Too High

============6==============
1317
Raw code: 0525
ECU: 56. Head unit (MMI) (VW TP2.0)
Statut: Les conditions de test sont remplies, Validé et stocké dans une mémoire non volatile
Audi: The control unit in the instrument cluster-J285; Control Module in Instrument Cluster (J285); Control unit in dash panel insert-J285

============7==============
1299
Raw code: 0513
ECU: 56. Head unit (MMI) (VW TP2.0)
Statut: Les conditions de test sont remplies, Validé et stocké dans une mémoire non volatile
Audi: Data Bus Diagnostic Interface-J533; Diagnostic interface for data bus J533; Wrong immobilizer code


Haut | Bas
MessagePosté: 13 Jan 2021, 18:41 
Avatar de l’utilisateur
Audiste Intéressé
Audiste Intéressé

Inscription: 10 Juin 2017, 23:32
Messages: 698
Localisation: Semur en Auxois
Département: 21

Audi A3 3.2 V6 250Ch
Autre de Juil 2005
Les deux nouveaux codes erreurs par rapport à la dernière fois, concernent le calculateur 56 (ECU 56) qui est la radio (MMI ici)
Pourquoi n'y a-t-il pas l'interrogation du calculateur moteur (ECU 1) dans ton rapport de diag? C'est lui qui concerne tes symptomes d'accoups et devrait remonter des codes erreurs.

Au moment où le véhicule ne démarre plus, y a-til des voyants allumés au tableau de bord? genre anti-démarrage


Haut | Bas
MessagePosté: 13 Jan 2021, 20:55 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
J'ai eu le voyant moteur qui s'est allumé et le voyant de préchauffage qui a clignoté une fois au moment où j'ai calé. Mais maintenant je n'ai plus de voyants.

Comment est-ce que tu vois qu'il n'y a pas d'interrogations sur le calculateur moteur ? Je ne m'y connais pas trop j'ai acheté ça depuis que j'ai des problèmes. Je m'y connais plus en 205 GTI, pas trop besoin de ces outils :D

Edit :
Bonsoir bonsoir,

Petite MAJ du jour,

Ce soir en passant devant la voiture, car là elle est encore où je suis tombé en rade, j ai décidé d essayer de tourner la clef.

Donc ça a démarré direct, pas de voyant d allumé, tourne niquel au ralenti ras. Par contre quand j'essaie de faire coller l embrayage et de demarrer elle cale tout de suite.

J ai fait un nouveau scan moteur tournant cette fois car elle a démarré :hop: et j ai ce problème de G28 ( est ce que le calculateur est indisponible en lecture car verrouillé car elle ne reconnaissait pas le combiné ?? :?: )

Donc capteur pmh sur le vilo si je me trompes pas. Pourtant ce capteur a déjà été changé 2 fois. Donc est ce que ce calculateur qui est dans la baie peut avoir cette incidence sur le g28 ? Parce que je ne vois pas pk les capteurs durent même pas 20000km, ça ne viendrait pas du capteur pour moi.

Et je ne comprends pas pk elle autorise le démarrage avec ce soucis.

Merci pour votre avis. :merci: :merci:

De toutes manières je regarde ce calculateur dans la baie ce weekend pour être sûr.

Car Scanner ELM OBD2
DTC report
Selected brand: Audi
VIN: WAUZZZ8Pxxxxxxxxxx

============1==============
16705
Raw code: 4141
ECU: 01. Unité de contrôle moteur
Audi: P0321 Engine Speed ​​Sensor-G28: implausible signal; Engine speed sender G28 implausible signal

============2==============
0932
Raw code: 03A4
ECU: 42. Driver door electronic equipment
Statut: En attente de défaut présent, Les conditions de test sont remplies, Validé et stocké dans une mémoire non volatile
Audi: P176400: Transmission temperature monitoring

============3==============
1552
Raw code: 0610
ECU: 42. Driver door electronic equipment
Statut: Les conditions de test sont remplies, Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile
Audi A1 2019; A3 2013, Q2 2017, A3 USA/ CAN 2013, TT USA/ CAN 2015, Q3 2019, TT 2015; A4 2016, A5 2017, Q5 2017, A4 USA/ CAN 2016, Audi A5 USA / CAN 2016, Q5 USA/ CAN 2017; VAG other; Q8 2018, A6 2018, A7 2018, A6 USA/ CAN 2018, A7 USA/ CAN 2018, Q8 USA 2019 >, e - tron 2019 > e - tron USA 2019 >; A8 2018; Q7 2016; R8 2015: U110400: Expanded bus operation active
Audi A1 2019; A3 2020: U116700: Matrix light power output stage
No communication
Audi Q8 2018, A6 2018, A7 2018, A6 USA/ CAN 2018, A7 USA/ CAN 2018, Q8 USA 2019 >, e - tron 2019 > e - tron USA 2019 >: C1331F2: Digital matrix light
left, no basic setting

============4==============
0928
Raw code: 03A0
ECU: 42. Driver door electronic equipment
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Drive central locking driver's door-F220; Locking unit for central locking on driver's side-F220

============5==============
0929
Raw code: 03A1
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: Front Passenger Central Door Lock Drive-F221; Locking unit for central locking on passenger side-F221

============6==============
0106
Raw code: 006A
ECU: 52. Front passenger door electronics
Statut: Le test est inhibé par un autre DTC, Validé et stocké dans une mémoire non volatile, Défaut validé présent au moment de la demande
Audi: B116A21: Right rear temperature door motor
Lower limit not reached
Audi: B11C8F4: Leak detected
Right side bolster
Audi VAG other; Q7 2016: P0E2200: Hybrid/EV Battery Pack Coolant Control Valve "C" Control
Circuit Driver Current/Temperature Too High


Dernière édition par ZIPPO4594 le 14 Jan 2021, 20:31, édité 1 fois.
Double post


Haut | Bas
MessagePosté: 14 Jan 2021, 20:28 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 09 Avr 2012, 14:59
Messages: 9965
Localisation: 94 et 45
Département: 94

Audi S3 2.0 TFSI 265Ch
S de Juin 2012
Salut,
Regarde ici :
http://wiki.ross-tech.com/wiki/index.ph ... 321/000801
possible défaut de calculateur (firmware) ou de connexion de masse alimentation (notamment le point de masse se trouvant dans la baie de pare brise)

_________________
ZIPPO4594

/!\ HORS MEMBRES GRADES, PAS DE SUPPORT PAR MP - POSEZ VOS QUESTIONS SUR LE FORUM /!\
/!\ Pas d’aide d’ordre technique tant que la présentation de la voiture n’a pas été faite en bonne et due forme ! /!\
Nous sommes un forum communautaire et non pas une hotline Audi
> Règles du forum à lire et à relire <
La modération se réserve le droit de verrouiller ou de supprimer tout message ne respectant pas le règlement du forum


Haut | Bas
MessagePosté: 14 Jan 2021, 22:22 
Avatar de l’utilisateur
Audiste Intéressé
Audiste Intéressé

Inscription: 12 Juin 2013, 21:25
Messages: 560
Département: 45

Audi A3 2.0 TDI 170Ch
S-Line de Avr 2008
Salut,
J’ai eu un peut le même souci avec mon tdi 170 ip l’année dernière .
J’ai changé le faisceau d’injecteurs sous le cache culbu est ça n’a jamais recommencé.


Haut | Bas
MessagePosté: 15 Jan 2021, 09:26 
Avatar de l’utilisateur
Audiste Intéressé
Audiste Intéressé

Inscription: 10 Juin 2017, 23:32
Messages: 698
Localisation: Semur en Auxois
Département: 21

Audi A3 3.2 V6 250Ch
Autre de Juil 2005
Dans ton dernier diag, il apparait la ligne 'ECU: 01...': là, c'est le calculateur moteur qui est interrogé et retourne son/ses codes défaut.
Il n'y en avait pas sur les précédents rapport de diag effectués.


Regarde la baie de parebrise coté conducteur (comme mentionné par Zippo4594) car ton souci intervient à chaque fois lorsqu'il pleut:
- il faut déposer les essuie glace pour enlever complétement le cache de la baie et voir/accéder facilement à l'interieur du 'caisson baie parebrise',
- examen du point de masse s'y trouvant: corrosion du point lui-même et des fils s'y connectant,
- examen de l'évacuation d'eau de cette zone: bouché?


Haut | Bas
MessagePosté: 15 Jan 2021, 14:53 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
:merci: Merci messieurs pour vos retours. :merci:

J'ai pris un petit arrache pour ce weekend car j'ai essayé le weekend dernier et les bras d essuie glace sont bien collés au mécanisme. Le mécano n'a pas dû mettre de graisse au remontage la dernière fois.

Bon je croise les doigts pour que le point de masse soit dégueulasse ou que les trous d'évacuation soient bouchés et que ça baigne.

Merci de l'explication jlucmx, ça serait parce quelle ne voulait pas démarré que je n'avais pas de lecture de ce calculateur ? Parce que j ai fait exactement la même chose que la dernière fois pour lire les défauts.

Va falloir faire de la mécanique entre les couches de peintures du couloir ce weekend :hop:

Merci à vous me reste plus qu'à bricoler !


Haut | Bas
MessagePosté: 18 Jan 2021, 16:18 
Nouveau Membre
Nouveau Membre

Inscription: 14 Déc 2020, 15:55
Messages: 13
Département: 01

Audi A3 1.9 TDI 105Ch
Ambiente de Mai 2004
Bonjour à tous,

J'ai regardé tout ça ce weekend, du coup le calculateur a l'air bon d'un point de vue extérieur, les évacuations d'eau ne sont pas bouchées et j'ai refait les deux points de masse se trouvant dans la baie de pare brise.

A savoir que vendredi elle a démarré du premier coup mais toujours impossible de la déplacer par ses propres moyens. Je l'ai donc tracté, et lorsque que je l'ai manoeuvré dans ma cour j'ai pû la déplacer par elle même.

Samedi j'ai déposé la baie et le calculateur.

Image
Image
Image
Image
Image
Image

On dirait des traces d'eau sur les connecteurs du calculateur mais une fois débranché on dirait bien que c est étanche.

L'essai routier a très bien commencé après le remontage. Mais très vite j'ai eu des micros coupures en accélération, puis des bon gros à-coups. :fchier: Je n'ai toujours aucun témoin d'allumer et maintenant quand je fais un diag il n'y a plus de défauts.

Elle me désespère :grrr:

Je me demande si la vanne egr ne ferait pas chier. Il faut que je regarde comment elle se démonte pour au moins essayer de la nettoyer.

Vous en pensez quoi ?

Merci


Haut | Bas
MessagePosté: 18 Jan 2021, 17:44 
Avatar de l’utilisateur
Audiste Intéressé
Audiste Intéressé

Inscription: 10 Juin 2017, 23:32
Messages: 698
Localisation: Semur en Auxois
Département: 21

Audi A3 3.2 V6 250Ch
Autre de Juil 2005
Ces points de masse sont bien rouillés sur la partie chassis/métallique sur les deux photos: semble pas bon.
As-tu dévissé ces points de masse et nettoyer les 'petits' cables qui s'y attachent?

Débranche la batterie (déconnecte son cable du '-') et teste la 'qualité' de ces points de masse:
- avec un ohmêtre tu dois trouver une valeur de 0 Ohm entre ce point et tout autre endroit de la carroserie/chassis (métal sans peinture) ainsi qu'avec le cable '-' de la batterie,
- fait aussi la mesure aussi du coté des 'petits' cables qui sont attachés à ces deux points de masse.


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 18 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: 1 - [Bot], Bing [Bot] et 18 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses. A3 8P - Voyant EPC + moteur démarre et puis... cale.

dans Problèmes Mécanique

sdepaifve

1

950

18 Mar 2020, 17:31

ZIPPO4594 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Voyant Orange défaut sonde lambda

dans Problèmes Electrique ou Electronique

Gours87

5

731

04 Sep 2020, 19:24

MacGivre Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Voyant orange direction assistée + défaut capteur

dans Problèmes Train Roulant

Mehdi-lqs92

9

812

14 Nov 2020, 20:39

Tonton lolo Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Audi s3 8p qui demarre et cale dans la foulée

dans Problèmes Electrique ou Electronique

lolo97460

5

692

31 Mar 2020, 19:52

ZIPPO4594 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Vanne EGR et/ou capteur AAC? moteur: cale, sursaute, fume

dans Problèmes Mécanique

denisA3

18

1011

20 Aoû 2020, 20:48

denisA3 Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.147s | 22 Queries | GZIP : Off ]