Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 20 Mai 2019, 00:47

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 15 messages ] 
Auteur Message
MessagePosté: 10 Mai 2019, 00:48 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
Bonjour,

Sur mon AUDI A3 2.0 TDI 140 CV BMM :

- j'ai changer mon volant 4 branches (sans commande au volant) par un volant 3 branches avec commandes.

le problème :
Quand je veux monter le GAIN du Micro BT : il a effet inverse, c'est a dire : ca diminue ( +12 dB -> +10 dB...)
Quand j'ecoute la musique, le volume fonctionne bien, je monte le curseur VOL du volant : ca monte le son.

Mais quand je rentre dans MODE -> GAIN MICRO : les commandes "monter/descendre" le Gain est inversé.
et le volant est éclairé la nuit, les autres boutons du volant fonctionnent

Est ce que quelqu'un connais ce probleme ?

VOLANT MULTIFONCTION : 8P0 953 549 F codage : 0002042.
TELEPHONE : boitier FISCON KUFATEC en seconde monte
RNSE : 192 Q avec codage : 0205314

Image


Haut | Bas
MessagePosté: 10 Mai 2019, 07:51 
Avatar de l’utilisateur
Audiste Fidèle
Audiste Fidèle

Inscription: 10 Juil 2010, 11:57
Messages: 799
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Essais d'autres codes (mémorise celui-ci).

Du genre 4042

Envoyé de mon SM-G960F en utilisant Tapatalk


Haut | Bas
MessagePosté: 10 Mai 2019, 16:51 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
toze60 a écrit:
Slt

Essais d'autres codes (mémorise celui-ci).

Du genre 4042

Envoyé de mon SM-G960F en utilisant Tapatalk

Bonjour Toze60 :
j'ai essayé 2042 puis 3042 et aussi 4042 et 5042, mais ça ne résoud pas le problème....


Dernière édition par nass8131 le 10 Mai 2019, 17:28, édité 1 fois.

Haut | Bas
MessagePosté: 10 Mai 2019, 16:55 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
AU passage, ca peut aider car j'ai ce défaut dans le module CAN-GATEWAY :

------------------------------------------------------------
Adresse 19: Gateway CAN Labels:. 1K0-907-530-V2.clb
No. pièce Log: 1K0 907 530 G Mat: 1K0 907 951
Pièce: J533__Gateway H10 0140
Révision: H10 No. de série: 3000105A2589E5
Codage: 3D0F0B8007000100
No. Atelier: WSC 06314 123 12345
VCID: 2B55C6B28A5CF61250-807E

01303 - Emetteur/récepteur de radiotéléphone (R36)
004 - Aucun(e) signal / communication - Intermittent
Capture:
Etat du défaut: 00100100
Priorité du défaut: 2
Fréquence du défaut: 254
Compteur de RAZ: 194
Kilométrage: 265691 km
Heure: 0
Date: 2019.02.05
Temps: 17:57:23

------------------------------------------------------------


Haut | Bas
MessagePosté: 11 Mai 2019, 08:09 
Avatar de l’utilisateur
Audiste Fidèle
Audiste Fidèle

Inscription: 10 Juil 2010, 11:57
Messages: 799
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

D'après ce que j'ai compris, ce serait le module bluetooth sous le siège qui serait en cause pour ce code defaut.

Envoyé de mon SM-G960F en utilisant Tapatalk


Haut | Bas
MessagePosté: 11 Mai 2019, 11:14 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 10 Juin 2017, 23:32
Messages: 415
Localisation: Semur en Auxois
Département: 21

Audi A3 3.2 V6 250Ch
Autre de Juil 2005
Ce devait a été releveé "intermittent": Efface le puis attend que cela revienne.
Le gateway s'occupe de faire communiquer les calculateurs entre eux.

Modifie le codage comme suggéré par Toze60


Haut | Bas
MessagePosté: 14 Mai 2019, 23:53 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
jlucmx a écrit:
Ce devait a été releveé "intermittent": Efface le puis attend que cela revienne.
Le gateway s'occupe de faire communiquer les calculateurs entre eux.

Modifie le codage comme suggéré par Toze60


Bonjour à toi jlucmx,

Malheureusement, comme j'ai dit plus haut à toze60, j'ai essayé 2042 puis 3042 et aussi 4042 et 5042, mais ça ne résoud pas le problème...


Haut | Bas
MessagePosté: 14 Mai 2019, 23:56 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
toze60 a écrit:
Slt

D'après ce que j'ai compris, ce serait le module bluetooth sous le siège qui serait en cause pour ce code defaut.

Envoyé de mon SM-G960F en utilisant Tapatalk


Ce n'ai pas le module d'origine qui est installé dans ma voiture, c'est le module en seconde monte ( qui fonctionnais très bien) type KUFATEC FISCON , et ce boitier-là je l'ai caché sous le volant, et le micro est monté au plafonnier ( micro testé au multimètre : 400 Ohm si je me rappelle bien, donc le MIC est ok).


Haut | Bas
MessagePosté: 15 Mai 2019, 00:00 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
coté téléphone :

Adresse 77: Téléphone Labels: RETROFIT77.lbl
No. pièce Log: KTC 364 31P Mat: KTC 364 31P
Pièce: SWP:3.21.9 H24 0199
Révision: 00000000 No. de série: 00000000000000
No. Atelier: WSC 21977 142 74100
VCID: 3365DED2526CAED218-8066

Aucun code défaut trouvé.


coté MFSW:

Adresse 16: Volant multifonct. Labels: 8P0-953-549-F.lbl
No. pièce Log: 8P0 953 549 F Mat: 8P0 953 549 F
Pièce: J0527 H34 0070
Codage: 0003042
No. Atelier: WSC 06314 000 00000
VCID: 4189841A18D00C429A-8014

Sous-système 1 - No. pièce: XXXXXXXXXXX
Pièce: E0221 H02 0030

1 Code défaut trouvé:
01303 - Emetteur/récepteur de radiotéléphone (R36)
004 - Aucun(e) signal / communication - Intermittent


Haut | Bas
MessagePosté: 15 Mai 2019, 07:40 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 10 Juin 2017, 23:32
Messages: 415
Localisation: Semur en Auxois
Département: 21

Audi A3 3.2 V6 250Ch
Autre de Juil 2005
Et du coté du GateWay, ne faudrait-il pas lui déclarer la présence du volant multi-fonction? Comme surement cela a été fait pour le module bluetooth lors de son ajout?


Haut | Bas
MessagePosté: 15 Mai 2019, 07:41 
Avatar de l’utilisateur
Audiste Fidèle
Audiste Fidèle

Inscription: 10 Juil 2010, 11:57
Messages: 799
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Je sais pas comment c'est fait mais peut-être inversé les commandes du volume.

Envoyé de mon SM-G960F en utilisant Tapatalk


Haut | Bas
MessagePosté: 15 Mai 2019, 23:31 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
jlucmx a écrit:
Et du coté du GateWay, ne faudrait-il pas lui déclarer la présence du volant multi-fonction? Comme surement cela a été fait pour le module bluetooth lors de son ajout?


bonsoir,

Et non, il est déja coché dans la liste 77-telephone :
come celà, le 77-telephone est sélectionné
Image


Haut | Bas
MessagePosté: 15 Mai 2019, 23:31 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
toze60 a écrit:
Slt

Je sais pas comment c'est fait mais peut-être inversé les commandes du volume.

Envoyé de mon SM-G960F en utilisant Tapatalk


Je pense pas que cela arrangera le probleme, car avant tout marchait bien.


Haut | Bas
MessagePosté: 16 Mai 2019, 06:48 
Avatar de l’utilisateur
Audiste Fidèle
Audiste Fidèle

Inscription: 10 Juil 2010, 11:57
Messages: 799
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Oui et non car tu as changé ton volant qui n'avait pas de commande et le module sous le volant .... donc c'est nouveau et ça fonctionnait pas.

Tu parle bien des commandes au volant qui sont inversés ?

Quel est la référence du module sous volant ? Et celle d'avant.

Envoyé de mon SM-G960F en utilisant Tapatalk


Haut | Bas
MessagePosté: 17 Mai 2019, 00:07 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 11 Aoû 2012, 19:15
Messages: 75
Département: 31

Audi A3 2.0 TDI 140Ch
Ambiente de Déc 2005
toze60 a écrit:
Slt

Oui et non car tu as changé ton volant qui n'avait pas de commande et le module sous le volant .... donc c'est nouveau et ça fonctionnait pas.

Tu parle bien des commandes au volant qui sont inversés ?

Quel est la référence du module sous volant ? Et celle d'avant.

Envoyé de mon SM-G960F en utilisant Tapatalk


oui c'est uniquement au moment ou je suis dans le menu du "GAIN MICRO" sur mon ODB pour MONTER/DECENDRE que le l'action de réglage "GAIN MICRO" est inversé (quand je monte la molette a gauche du volant donc, pour monter le niveau du gain, et bien ça fait descendre le niveau du gain, et inversement....
Et pendant un appel et une communication en cours en BT, j'entend mon interlocuteur, mais celui-ci ne m'entend pas parler ( allo ? ..allo ?? ...)

module sous le volant fini bien par F donc compatible et d'origine, je n'ai jamais changer le module sous le volant (à noter que même avec mon ancien volant 4 branches, le BT fonctionnait parfaitement, puis j'ai rajouté le 3 branches MFSW pour plus de confort).
8P0 953 549 F

Adresse 16: Volant multifonct. Labels: 8P0-953-549-F.lbl
No. pièce Log: 8P0 953 549 F Mat: 8P0 953 549 F
Pièce: J0527 H34 0070
Codage: 0002042
No. Atelier: WSC 06314 000 00000
VCID: 4189841A18D00C429A-8014

Sous-système 1 - No. pièce: XXXXXXXXXXX
Pièce: E0221 H02 0030

Aucun code défaut trouvé.

Petite video de mon changement de volant :
https://www.youtube.com/watch?v=mUwafjEgi-o


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 15 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Aucun nouveau message non-lu dans ce sujet. Commande au volant

dans Problèmes Intérieur

jm2104

0

423

25 Mar 2019, 17:52

jm2104 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Volant Audi S3 8P

dans Problèmes Intérieur

odiatroi

0

656

01 Mar 2019, 13:53

odiatroi Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Kit d'embrayage + Volant moteur 1.9 TDI

dans Références Officielles des Pièces A3 8P

sabsab90

5

868

12 Juin 2018, 19:52

MacGivre Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.137s | 20 Queries | GZIP : Off ]