Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 09 Fév 2023, 09:40

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 33 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: 22 Jan 2023, 11:13 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Bonjour à tous,

Depuis, quelques jours, j'ai le voyant moteur qui s'est allumé, sans perte de puissance.

Mais, au VCDS, j'ai ce défaut au niveau de l'Ecu Moteur

001138 - Capteur de press.1 des gaz d´échappt (G450) c.c. à la masse

P0472 - 007 - - Témoin allumé
Capture:
Etat du défaut: 11100010
Priorité du défaut: 1
Fréquence du défaut: 22
Compteur de RAZ: 40
Kilométrage: 286216 km
Heure: 0
Date: 2023.01.17
Temps: 18:25:20

Capture:
Tr/min: 0 /min
Couple: 0.0 Nm
Vitesse: 0.0 km/h
Tension: 11.07 V
Kilométrage: 430 km
Texte: 64 C
Pression: 1001.1 mbar


Tests passés: N/D

Dans me souvenirs, c'est ce capteur qui avait été changé en juillet-Août de 2021 ? > post920011.html#p920011

Donc, faut il déjà que je le rechange.

Mais, j'ai aussi deux autres souci avec C.C. à la masse sur un autre capteur aussi, lié ou pas ? Un peu comme de temps en temps la lumière de feu stop dont l’ordinateur de bord me dit qu'elle est grillée, puis en fait non, un problème de masse quelques part ?

00797 - Cellule photo-électrique pour rayonnement solaire (G107)
009 - Rupture/c.c. à la masse
Capture:
Etat du défaut: 01101001
Priorité du défaut: 3
Fréquence du défaut: 1
Compteur de RAZ: 61
Kilométrage: 0 km
Heure: 0

Capture:

00988 - Ampoule de feu stop droit (M10)
012 - Défaut électrique dans le circuit électrique - Intermittent
Capture:
Etat du défaut: 00101100
Priorité du défaut: 1
Fréquence du défaut: 74
Compteur de RAZ: 16
Kilométrage: 277735 km
Heure: 0
Date: 2022.09.16
Temps: 16:04:00

Capture:
marche
Tension: 11.75 V
marche
marche
arrêt
arrêt
arrêt

Si vous avez des éclaircisement à me donner, je suis preneur.

J'ai l'impression que du coup, cela fait un moment que j'ai aucune régénération FAP automatique, donc, peut être devrais je aussi vérifier cela, car, je fais duex trajet de 173 km par semaine, en plus de me déplacer pour le bureau dans la semaine, donc, si je dois immobiliser la voiture, il vaut mieux que je soit prévoyant. :sos:

Merci à ceux qui répondront. :bisous:


Haut | Bas
MessagePosté: 22 Jan 2023, 22:31 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Débranche le et démarre et contrôle sur tu as un nouveau défaut.

Dans le cas contraire,change le.

Pour le soucis de feux de stop droit, contrôle la prise et les lamelles de l'ampoule.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 23 Jan 2023, 09:30 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
@toze60 Merci de ta réponse.

Je pensais le débrancher et rebrancher, mais tu vois j'aurai surement pas penser à démarrer le moteur capteur débranché.

Par contre, le capteur a même pas encore 2 ans, il serait déjà HS ?

Bon après, à 40 euros tous les an et demi, c'est mieux que d'avoir le moteur en mode dégradé et le fap bouché.

Je vais tester cela et on verra bien.

Pour le feu, du coup, faut que je démonte, et là, au vu du froid, et que le voiture dort dehors, cela attendra, car, le plastique tout froid, coton à défaire avec les doigts au froid en plus. :zzz: :stop:

EDIT : je confirme super froid dehors avec le vent, je sentais plus mes doigts. :shock:

Donc, en effet autre code défaut quand j'ai débranché la sonde et démarré. Je savais que le faisceau était endommagé, en gros un fil le gris (surement le masse) est ouvert à un endroit, donc, j'ai enlevé le scotch mis autour soit par le garagiste soit par une des propriétaires ou autre, et j'ai tant bien que mal remis du scotch autour de couleur jaune pour m'en souvenir quand les beaux jour reviendront pour refaire une vrai liaison à la soudure et bien le protéger.

Donc, là, plus le voyant moteur, mais j'étais frigorifié, donc, j'ai pas repassé le VCDS, je le ferai tranquille, et à voir si le code revient, car le fil est fin et peut être que le courant passe mal, et avec le froid aussi le plastique se rétracte, bref à surveiller en gros pour faire court.

Donc, capteur ok, faisceau HS, à surveiller. En même temps, pas très bien protéger le faisceau. :non: :idea: On me rappelle le prix d'une Audi A3 neuve ? :mrgreen:


Haut | Bas
MessagePosté: 23 Jan 2023, 11:35 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Bon, tant mieux si c'est que le fil.

Après, on ai pas à l'abri de tomber sur un mauvais modèle .

Pour le faut contacte, faudrait le faire car ce n'est pas une bonne chose si le fil se met à chauffer .



Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 23 Jan 2023, 13:22 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
C'est sur que je vais m'y coller, mais il fait vraiment trop froid.

Mais bon, comme je m'y attendais, voyant fap qui s'allume, et impossible de le faire partir en roulant à 2500 tours sur un trajet de 20 minutes.

Et la, après arrêt moteur et redémarrage, j'ai les deux voyant moteur et fap, donc, la c'est dentiste, donc, après si je suis pas trop HS je mettrai le vcds voir les si j'ai toujours le même code défaut, car si c'est le cas, ce fil va me faire chi.....

Au pire, je laisserai l'audi et prendrai le 4x4, mais du coup, ma douce aura que l'audi a'en cas d'urgence et avec ce souci, faudra pas faire des kilomètres, c'est juste chi....

À suivre donc...

ÉDIT : Apparement le voyant moteur part juste parce que je l'efface, il revient, donc si je pouvais avoir un marchand sur internet fiable pour acheter la capteur, ce serait cool, et je ferai en sorte de refaire le fil en mettant la voiture au chaud.

J'ai souvenir aussi que malgré le changement du capteur le garagiste avait aucunment réussi avec 3 valise à enlever le défaut, un garagiste qui était top au niveau audi y était arrivé.

Peut être qu'avec capteur neuf et le bon logiciel et le bon câble.

À vous lire


Haut | Bas
MessagePosté: 25 Jan 2023, 15:02 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Bon, comme je suis en rendez vous à gap, j'ai pris un rendez vous avec le garage à chorges qui va regarder tout cela, le même qui avait enlever le code défaut qu'un garagiste avec 3 valises avait pas réussi à enlever malgré le changement du capteur.

J'attends sans hâte le verdict et la douloureuse :hello: :prier: :cry: :punition:


Haut | Bas
MessagePosté: 26 Jan 2023, 13:40 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Ok, on croise les doigts

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 27 Jan 2023, 00:55 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Du coup, petit retour, le garagiste vu à chorges a branché sa valise, et donc, info du capteur sur l'encrassement du fap qui remonte, donc du coup, il penche pour 3 possibilités :

- soit capteur HS, même si changé depuis moins d'un an et demi, aout 2021.
- soit capteur encrassé lui même (la panne étant venu d'un coup avec le froid, je croise les doigts pour des suies figées, pff, laissez moi rêver svp).
- soit fap vraiment encrassé, et là, la limonade passera mal, car, j'ai aucunement eu le voyant fap allumé récemment seul, j'ai y ai eu droit quand je faisait beaucoup de ville, mais, il se régénérait lors de long trajet, et comme je fait aussi depuis septembre 2022 un trajet de 173 km X 2 par semaine et 10 X 2 tous les autres jours de nationale, avec route de montagne, et donc monté en régime, j'y crois moyen, mais bon.

Donc, il avait besoin de tester tout cela plus en profondeur, donc, il avait besoin de garder la voiture, mais, il avait le jour où je suis passé aucune voiture de prêt, seulement à partir d'aujourd'hui (oui, passé 23:59, nous sommes déjà vendredi).

Du coup, j'ai eu le temps de cogiter, si si en 2 jours, tu cogites, quand tu aimes rouler en Audi A3, et de toutes les façons, il aurait fallu que je prenne mon après midi pour aller lui donner la voiture et prendre la voiture de prêt, pas sur qu'elle rentre aussi, car, froid neige et tout et tout, donc, je lui ai donc proposé de passer à 14h00 à l'ouverture du garage pour vraiment ce focaliser sur le capteur, car qu'il soit HS ou encrassé, il faudra y intervenir dessus, si c'est lui qui est en cause.

Du coup, si qu'encrassé, il devrait surement pouvoir le décrasser et je paye et je repars, si il est HS, je le commande, et je le change, et si besoin je passe chez lui pour enlever le défaut, car, même capteur changé, est ce que le défaut partira, sinon, au pire, je vois avec lui pour la procédure, et si le VCDS suffit.

Donc, demain après midi, j'en serais plus. Pourvu que ce soit que ce capteur qui soit en cause. Si je dois le changer, j'en commanderai 2 du coup, pour en avoir toujours un d'avance, ou je le changerai tous les ans avec la vidange et l'entretien annuel de la voiture.


Haut | Bas
MessagePosté: 28 Jan 2023, 11:11 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Verdict suite au passage chez le garagiste.

Le capteur est mort, je m'en doutait, mais, si il est mort, c'est qu'il s'est pris un surpression venant du fap, qui a fait "ouvrir" le capteur.

Et donc, pourquoi suppression, car le FAP à force de se régénérer au vu des températures mises en œuvres, fini par avoir ses alvéoles qui se "soudent" et donc fait que qu'en plus de plus pouvoir retenir les suies, le flux des gaz d’échappements passent moins bien, et la régénération se fait plus aussi.

Donc, en attente du devis, je vais juste vérifier si il est d'origine le FAP, car, j'en suis à 282 000 kms. J'aurai bien fait un défappage matériel et logiciel, mais, sur mon audi a3, le FAP et le catalyseur sont sur la même pièce (tarabiscoter ce qui fait que de toutes les façons il faut démonter entièrement que ce soit pour défapper ou changer), et si on defappe, le catalyseur se retrouve tout seul, et il y a de grande chance qu'à terme il se balade tout seul, vu que que con copain le FAP l'a laissé tout seul, il déprime en gros, et se laisse tomber. :mrgreen: .

Donc, vu que c'est une voiture qui va rouler encore avec moi, et que je suis bien dedans à rouler avec, on part sur changement du FAP-Catalyseur. La seule chose, c'est que si une méthode existe pour nettoyer sans régénérer, je le ferai pour garder au maximum le FAP, car, j'ai des trajets long 173 kms, mais, aussi des cours, même si cela reste de la nationale, mais, surtout au froid, donc cela arrange surement pas les choses, car, le fap entre aucunement dans sa température de fonctionnement optimale, même si je fais chauffer la voiture avant de rouler.

Si un écologiste voire un obsolécense-programmé-inexistante-dans-notre-société vient me titiller, je lui dirai le reste, on sait jamais, vu que j'ai parlé de défappage, déjà eu le cas sur un autre forum quand j'ai osé parlé de suppression de la vanne EGR. Il sera donc prévenu. :mrgreen:


Haut | Bas
MessagePosté: 28 Jan 2023, 11:51 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Je suis pas sûr d'avoir bien ou tout compris.

Mais, petit trajet pour un dièsel = encrassement (Fap ou pas) .

Vu que tu fait des grands trajets par semaine, ton fap ne devrait pas être trop encrassé.

Faudrait via une valise, regarder le taux de suie et si trop élevé, lancer une régénération forcer.

Et changer ce capteur car tant qu'il y a un défaut enregistré dans le calculateur, la régénération forcer ou non, ne fonctionne pas.


Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 28 Jan 2023, 14:31 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Mince, si tu as pas compris.

Je mettrai le vcds par acquis de conscience, car je me suis fié à ce qu'a dit le garagiste qui bien entendu à mis la valise mais en effet je connais aucunment le taux d'encressement du fap.

Ce qui est sûr c'est que le fap laisse moins passer les gaz d'échappements d'où supression que le garagiste a vu quand il a déconnecté les petits tuyaux sur le capteur venant du fap.

Et le capteur au niveau du boîtier plastique, on voit bien un côté qui a été soulèvé par la surpression. J'essaierai de faire une photo dans le vent froid du dehors

Donc, des dires du garagiste fap boucher parce que surpression après surpression pas par les suites, car il a du regarder les taux, mais pour lui par les alvéoles qui sont mortes.

Voili, voilou


Haut | Bas
MessagePosté: 28 Jan 2023, 20:08 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Ok.

J'en ai déjà nettoyer des Fap boucher ou partiellement.

Tout ça dire que tu doit pouvoir le nettoyer (sur Audi, il est derrière le moteur ) .
J'en ai déjà déposé sur A3 mais pour changer le turbo.

Sur Q3 tdi, j'en ai fait pleins car j'ai participé à des tests pollutions .

Bref, la température lors d'une régénération tourne entre 400 et 600°C lorsqu'il est plus ou moins à 50% de suie (selon les constructeurs).
Je n'ai encore jamais vu d'alvéoles soudé.
Boucher oui et même une fois, une voiture ne voulais plus rouler et que j'ai écarté l'échappement sortie moteur et là, elle roulait.



Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 28 Jan 2023, 21:54 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
@Toze60. Merci déjà pour tes messages.

Ok, donc, j'ai regardé un peu pour commander un capteur.

J'ai vu sur le forum une référence qui a l'air de correspondre à mon moteur.

Donc, si tu peux me confirmer la dite référence, car il y a en plusieurs et un site fiable pour le commander.

Et donc, demain, vu que le vent s'est calmé un peu, ne mettrai le vcds pour voir l'encrassement du fap, car de ce que j'ai compris, après une certaines valeur, impossible de lancer un régénération forcé, et donc, il faudra que je nettoies manuellement.

Donc, j'en parlerai à une connaissance mécano-main-d'or et je verrai avec lui pour le démonter et voir son état au pire.

Si je peux juste payer le capteur, avoir un peu d'huile de coude, je suis preneur plutôt qu'une grosse douloureuse, et j'ai l'avantage d'avoir une seconde voiture, mais à 8 9l gazole au 100 km, ce sera aucunement les 4,7 - 5 l/100 de l'audi et ses 1000 kms d'autonomie.


Haut | Bas
MessagePosté: 28 Jan 2023, 22:18 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Re

https://www.vagdiscount.com/index.php

Tiens, moi je me sert souvent de ce site pour trouver les références.

Après, si un mécano Vw/Audi passe par ici, avec ton vin en mp, pourra t'avoir aussi cette référence.

Sa va, elle consomme pas trop ton Audi.
La mienne, c'est plus 7l/100 (tdi 140 dsg).

Bref, c'est pas le sujet.

Mais d'accord avec toi, un peu d'huile de coude et un pote pour faire soi-même la mécanique.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 28 Jan 2023, 23:16 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Ok, j'irai faire un tour sur le site, au pire, demain je regarde si la référence est sur le capteur voire la facture.

C'est vrai que je roule au couple, et elle en a : je suis en 4eme à 30 km/h en 5ème à 50 km/h et a 70 km/h déjà en 6.

Mise en pars en montagne ou je suis souvent sur le rapport inférieur pour enchaîner les virages.

Donc, je la force aucunment sauf quelque fois pour doubler mais aucunement au delà de 3000 tours minutes, elle envoit de toutes les façons.

Bon, ben, l'huile de coude va parler je pense, et je vous tiendrai au jus :mrgreen:


Haut | Bas
MessagePosté: 30 Jan 2023, 13:18 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Je suis allé dans le froid enlever le capteur pour avoir des références, pfff que dale mise à part un autocoloant de garantie, mes fesses la garantie, un capteur d'un an et demi :mrgreen:

Je vous mets les photos quand même du capteur dont le garagiste dit qu'il s'est pris une surpression ( moi j'ai plus l'impression d'un coup de chaud).

Donc, le capteur sans aucune référence, bien mieux pour le changer. :punition:

Image

La petite étiquette de garantie-mes-fesses- :mrgreen:

Image

Et la référence sous l'étiquette de garantie (pour éviter de voir sa provenance :punition: :mrgreen: ) sur qu'avec cela, je vois bien que c'est à l'énonomie, pas un bosh ou autre et que dire des références M&D France :mrgreen:

Image

Et les valeurs pour le FAP, si j'ai bien pris les bonnes.

Image

En gros, mise à part le capteur HS, il a l'air bien propre mon FAP :mrgreen: :bisous:


Dernière édition par chacals84 le 31 Jan 2023, 10:05, édité 1 fois.

Haut | Bas
MessagePosté: 30 Jan 2023, 13:31 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Regarde surtout le tuyau qui viens de l'échappement à ce capteur.

La plupart du temps, il se bouche.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 30 Jan 2023, 14:19 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Merci du message, capteur commandé, je l'aurai du cette semaine, et ce we, vu que je savais aucunement quoi faire, ben, je serais sur l'audi au froid.

Et je regarderai les petits tuyaux et leur état.

Je vais encore me geler les doigts mais pour la bonne cause. :mrgreen:

Si en plus de l'entretien général annuel, je rajoute nettoyage tuyaux et vérification capteur, je devrais pourvois la garder longtemps (je croise les doigts si c'est juste ça et pas le fap, a 30 euros par mois mis pour l'entretien des véhicules, cela m'embêterait de faire fondre d'un coup la cagnotte que j'ai pour l'entretien de mes 2 véhicules, il y en a un qui serait jaloux, donc, vu que je le prends demain, faudrait pas qu'il me fasse aussi le coup de la panne :mrgreen: ).

EDIT : capteur expédié :mrgreen:


Haut | Bas
MessagePosté: 03 Fév 2023, 05:44 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Capteur reçu hier dans la boîte aux lettres, je vous ferai une photo ce soir ou demain, et je m'attaquerai ce we au nettoyage des tuyaux, changement du capteur et je croise les doigts,enfin, si je peux, avec le froid qui m'attends, ils en sont déjà gelés d'avance . Après, je vais pas me pleindre , je ferai pas cela sous la pluie :mrgreen:


Haut | Bas
MessagePosté: 03 Fév 2023, 08:49 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Ok.

Tiens nous au courant.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 03 Fév 2023, 20:48 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Je viens de rentrer et de récupérer mon courrier. Donc capteur bien arrivé.

J'ai lu qu'il faut "calibrer" ledit capteur avec une procédure avec le vcds.

Si tu pouvais m'en dire plus.

Capteur de marque bosh sinon.

Image

Mais, avec le vent, pas sur que j'arrive à grand chose, je sens déjà le froid sur les doigts :fchier:


Haut | Bas
MessagePosté: 03 Fév 2023, 22:46 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2630
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Désolé, j'en sais rien.

J'en ai installé un sur un Q7 Tdi et elle roule comme ça.

Attend d'autres réponses.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 04 Fév 2023, 08:17 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
J'avais lu sur le site où j'ai acheté ledit capteur qu'il fallait le calibrer, ainsi que sur ce tuto, mais plus pour la suite avec le vag-com, mais, il faut être membre payant :

https://vag-repair.com/2-0-tdi-remplace ... rentielle/

ET celui là aussi :

https://vag-repair.com/controler-capteu ... lle-g-450/

Sinon, pour le nettoyage des tuyaux, car vu le vent, je vais surement avoir du mal à rester longtemps dans le froid :grrr: :fchier: , quel produit je peux mettre : nettoyant contact, decapfour, produit spécial pour nettoyage de fap, autre ?

EDIT : Du coup, je vous mettrai la procédure, car, en effet, il faut le mettre à zéro comme ceci :

Image

Edit 2 :
Petit message vite fait.

Nettoyage tuyaux fait, capteur changé puis calibré, puis effaçages des codes défaut, puis j'ai roulé pour aller chercher du gazole (oublié mon sac donc ni carte bancaire ni papier), et hop voyant bougie de préchauffage s'est éteint, voyant fap éteint, bref, je vous fais un retour tranquillement avec toute la procédure et tout et tout.

Content le guytou. :mrgreen: Il retrouve sa belle avec toute sa puissance et son confort. :ptdr:


Dernière édition par ZIPPO4594 le 04 Fév 2023, 18:30, édité 1 fois.
Double post


Haut | Bas
MessagePosté: 05 Fév 2023, 21:05 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 23 Nov 2020, 20:28
Messages: 119
Localisation: 84,04,05,13,30
Département: 84

Audi A3 2.0 TDI 170Ch
Ambition Luxe de Mar 2007
Allez petit retour sur, ce que j’espère, être la fin de mes mésaventures.

Depuis hier soir, plus de voyant moteur, et j'ai pu prendre mon Audi A3 pour aller à un repas qui était à une 20taine de kilomètres de chez moi.

Comportement plus que normal, et je pense que le test est concluant. Mardi, je repars avec et les 173 kms qui m'attendent, permettront de valider la bonne santé de mon véhicule. Je prendrais les mesures une fois le trajet fait et les mettraient ici.

Donc, j'avais déjà démonté le capteur de pression différentielle dans le froid, et j'ai du juste attendre le nouveau capteur, et acheter de quoi nettoyer les tuyaux. Bien entendu, nettoyage sans démontage, trop froid et accessibilité restreinte, donc, j'ai pris un dégraisseur mécanique de chez Facom (il y avais que cette marque, donc, j'ai pris :heu: ).

Image

Du coup, j'ai mis une bonne dose du produit dans les deux tuyaux, en écoutant aussi si le produit arrivait à se frayer un "chemin", et ce fut le cas à la 3ème giclé, et je l'ai laissé donc agir et s’évaporé une bonne heure et demis. Cela aussi m'a permis de me réchauffer, même si le vent était peu froid.

Après, un petit coup de lubrifiant silicone sur l'intérieur desdits tuyaux, et sur les tubes du capteur neuf, et du coup, le capteur a été mis facilement, le clips sur les tuyaux pareil, sa vis et son connecteur.

Après, tout s'est passé avec le Vag-Com moteur éteins juste le contact mis. Pour info en voyant, j'avais le voyant préchauffage des bougies de préchauffage clignotant et le voyant FAP :

- scan des défauts : là, j'avais du coup le défaut CC au pole + pour le capteur, je pense humblement car capteur pas calibré et surtout, car j'avais enlevé le capteur et donc, comme j'avais mis le moteur en route la semaine d'avant pour voir si j'avais toute la puissance, ce qui était le cas, ma douce en urgence aurait pu prendre la voiture, elle a pas eu besoin, tant mieux. :wink:

- effaçage des codes défauts
- j'ai coupé le contact et enlevé la clé

Puis, j'ai remis la clé après avoir attendu 30 secondes :

- et là sans scan, j'ai calibré le capteur, il existe 2 procédures au choix, pour se faire il faut :

1ère procédure :

Choix du calculateur

Image

Aller dans le groupe "1 moteur"

Image

Choisir "Accès 11"

Image

Puis on entre le code 30605 (ou autre il faut lire le petit pop up qui s'est ouvert) pour calibrer le capteur de différentiel de pression du FAP....

Image

... et valider. Une fois validé, un message le confirme, et vous devez laisser le contact sans allumer le moteur pendant 30 secondes, perso, j'ai attendu 50 secondes pour êtres sur

Image

Puis, il faut couper le contact après avoir attendu les 30 secondes minimum, et perso, j'ai enlevé la clé, attendu 10 secondes et j'ai remis le contact.

La seconde procédure :, que j'ai utilisé pour vérifier qu'il était bien calibré :

- toujours dans le groupe moteur, il faut choisir cette fois "Adaptation 10"

Image

- entrez le canal 12 et cliquez sur lire

Image

- et voir que la valeur est bien à "0" sinon la rentrer et cliquer sur "sauver" (peut être tester avant, je me souviens plus). Dans mon cas elle était bien à "0"

Image

Après cela, j'ai coupé le contact, enlever la clé.

Puis, pour finir :

- rescan des défauts : défaut moteur "dysfonctionnement du fap" qui du coup était le seul et nouveau, le CC à la masse ou pole + du capteur étant du coup absent

Image

Et après cela, je suis allé chercher du gazole (sans mon sac et sas mes papiers de voiture donc, et sans carte bancaire) et 2 km après, plus de voyant et moteur en mode normal, je me suis retenu de pas appuyer, mais, moteur froid, donc, on se calmmmeeeuuuhhhh :punition: :mrgreen:

Et comme dit, aucun souci sur un trajet de 40 km, 20 km allez retour, et mardi, on verra la suite et je vous mettrai les mesures que VCDS me donne après ce grand trajet de 173 km.

J'ai du coup démonter l'ancien capteur, et à ma grande surprise, un seul des deux tuyaux va sur le capteur, le premier va sur rien, comme quoi, je préfère les pièces d'origine que l'adaptable, on devrait d'ailleurs en tant que client quand on va dans un garage avoir le choix : origine, adaptable ou occasion. Perso, sur certaines pièces dites sensibles, dont les capteurs font parti, origine (et surtout quand en commandant direct du pays d'origine du véhicule, pour mon toyota direct du japon, tu as le même prix livré que la pièce adaptable), surtout, que le garagiste qui m'a envoyé le devis, me donne un capteur à 75 euros, quand je l'ai eu livré en 2 jours à 47 euros livraison comprise (pardon, 47,10 euros, soyons précis :mrgreen: ).

Voilà, vous savez tout.

Et encore merci à Toze60 de m'avoir soutenu dans cette démarche. :bisous:


Haut | Bas
MessagePosté: 05 Fév 2023, 22:09 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 09 Avr 2012, 14:59
Messages: 11433
Localisation: 94 et 45
Département: 94

Audi S3 2.0 TFSI 265Ch
S de Juin 2012
Salut,
On croise les doigts pour toi pour ton long trajet futur, mais visiblement, le problème à l’air réglé !
Merci pour ton retour d’informations et la procédure VCDS

_________________
ZIPPO4594

/!\ HORS MEMBRES GRADES, PAS DE SUPPORT PAR MP - POSEZ VOS QUESTIONS SUR LE FORUM /!\
/!\ Pas d’aide d’ordre technique tant que la présentation de la voiture n’a pas été faite en bonne et due forme ! /!\
Nous sommes un forum communautaire et non pas une hotline Audi
> Règles du forum à lire et à relire <
La modération se réserve le droit de verrouiller ou de supprimer tout message ne respectant pas le règlement du forum


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 33 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot], ripe94 et 9 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses. moteur bkd et bmn

dans Modification de Puissance

laurent32

1

66

22 Sep 2022, 19:49

jbprod Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Volant moteur DSG 6

dans Problèmes Mécanique

laguim

6

63

03 Nov 2022, 23:55

laguim Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Calculateur Moteur HS

dans Problèmes Electrique ou Electronique

Mega33

3

305

25 Fév 2022, 12:01

MacGivre Voir le dernier message

Ce sujet est verrouillé, vous ne pouvez pas éditer de messages ou poster d’autres réponses. Volant moteur

dans Problèmes Mécanique

mickey8313

1

158

12 Fév 2022, 21:50

ZIPPO4594 Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.108s | 22 Queries | GZIP : Off ]