Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 18 Aoû 2022, 02:34

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 13 messages ] 
Auteur Message
MessagePosté: 29 Juil 2022, 21:19 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
Bonjour,

Aujourd'hui mon voyant moteur ''préchauffage'' c'est allumé clignotant pendant une acceleration en pleine montée.
Mon moteur c'est mis en mode dégradé. (BMN 170 IP )

J'ai fait un diag au vagcom et j'ai le code P0299.
ci dessous le diag:

Address 01: Engine Labels: Redir Fail!
Part No SW: 03G 906 018 DH HW: 03G 906 018 DH
Component: R4 2.0l PPD1.2 G 4346
Revision: --H32--- Serial number: AUX7Z0FNFNO0J9
Coding: 0000072
Shop #: WSC 01300 995 999999

1 Fault Found:
000665 - Boost Pressure Regulation: Control Range Not Reached
P0299 - 006 - Short to Plus - Intermittent
Freeze Frame:
Fault Status: 00000001
Fault Priority: 5
Fault Frequency: 1
Reset counter: 40
Mileage: 219160 km
Time Indication: 0
Date: 2022.07.29
Time: 18:12:12

Freeze Frame:
RPM: 2144 /min
Torque: 296.0 Nm
Speed: 96.0 km/h
90.87 %
Voltage: 13.79 V
Pressure: 2492.1 mbar
Pressure: 1831.8 mbar

J'ai refait un petit galop d'essai (10km sur le plat ) en tapant bien dans les tours mais le voyant ne s'est pas allumé.
Par contre quand il s'est allumé on voit sur le log le couple proche des 300Nm..je pense que j'en demandai beaucoup.
Mon véhicule a 220 000kms, je sors de révision chez audi < 1 mois.

J'ai parcouru pas mal le forum et je comprends qu'il y a plusieurs pistes notamment la commande de geometrie variable, la commande de la tubulure /turbulence, le turbo...

J'ai fait un contrôle visuel et je vois 2 trucs qui me plaise pas trop coté moteur :
- 1 : la commande de la tubulure / turbulence qui crache de l'huile sur mon alternateur mais m'a tubulure a déjà été changé à 70000km
( pour avoir la version avec la patte qui empêche la tige de partir en vrille )
Image
=> j'ai le problème du joint en sortie d'axe.
Question : à part changer la tubulure,y a-t-il quelque chose à faire.

-2 : c'est très gras en bout de la conduite d'admission d'air qui rentre je pense dans le turbo. Normal ?
Image

Je comprends aussi qu'il faut que je vérifie la capsule à dépression qui commande ma tige dans la tubulure d'admission.

3 - VagCom dit ''short to plus'', cela pourait-il être un problème de contact...et pas du tout mécanique ?

Je flip un peu car je pars en vacances dans 4 jours :grrr: :grrr: :grrr:
Cela risque de pimenté un peu notre trajet de plus de 800kms avec coffre de toit et 4 vélos sur la boule...

Que puis-je relever au vagcom pour identifier le problème ?
J'avais nettoyé la vanne EGR il y a 40000kms.

Merci pour votre aide.


Haut | Bas
MessagePosté: 29 Juil 2022, 22:48 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2371
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Un peu compliqué de se lancer là-dedans.

Perso, nettoyage géométrie variable.
Tu peux aussi contrôler la capsule comme tu l'a dit.

Pour la fuite commande tubulure, rien à voir avec ton code défaut.

Mais, si tu n'a pas le temps, roule comme ça.
Tant que tu tape pas dedans ....

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 30 Juil 2022, 06:38 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
Ok merci pour ton retour.
Si j'ai bien tout compris, mon turbo de 220 000kms commence à fatiguer / à se charger en calamine ce qui grippe la géométrie variable.
Quand je demande trop le calculateur ouvre plus la géométrie mais comme elle est un peu grippé, elle ne s'ouvre pas suffisamment
ce qui génère un écart de mesure de pression entre ce que je devrais avoir et ce que j'ai réellement.
( c'est peu être les 2 pressions en bas du log vcds 2491mbar / 1831 mbar )

Je vais rien démonter pour le moment...trop risqué à quelques jours du départ.

Certains ont-ils testé des produits de nettoyage /decalaminage de turbo ? Lequel vous me conseillez ?


Haut | Bas
MessagePosté: 30 Juil 2022, 09:20 
Audiste Curieux
Audiste Curieux

Inscription: 28 Mar 2022, 09:44
Messages: 180
Département: 24

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Mai 2005
Ca ressemble a un problème de boitier papillon... je ne sais pas si la géométrie variable peu causer un mode dégradé mais le turbo en général non. Quand un turbo est usé, il laisse échapper de l'huile du a sa lubrification qui se propage dans le circuit d'admission, mais pas besoin d'avoir 200 mille pour ca, ca vient très vite! sauf que ca commence au suintement puis ca augmente avec le temps et tu consomme plus d'huile aussi.
Bref! Maintenant que j'y connais un peu plus en Audi et sur ses moteurs, la maladie du boitier papillon électronique qui se gorge d'huile et fait cramer le papillon tout en allumant le voyant préchauffage et le mode dégradé c'est courant sur ces modèles!
Donc je pencherai sur ça! tout en sachant qu'il faudra aussi voir le turbo plus tard.
Dans l'immédiat tu contrôle si le volet du papillon est grand ouvert, puis tu déconnecte la prise du boitier papillon, et tu devrais pouvoir partir en vacances si j'ai raison.


Haut | Bas
MessagePosté: 30 Juil 2022, 12:52 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2371
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Effectivement, la vanne egr peut faire ce code erreur.

C'est possible aussi (hormis le turbo) que ce soit le capteur de pression.

Après, faut voir quoi faire en premier.
C'est clair que le plus simple, c'est de commencer par la vanne egr, après le capteur (faut le commander) et le nettoyage turbo.

Regarde aussi les durites turbo si trace d'huile et si trace d'huile, changer les joints.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 31 Juil 2022, 20:38 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
OK merci pour ces infos.

j'ai eu de nouveau le problème aujourd'hui dans la même montée.

Même genre de scan au vagcom :
-------------------------------------------------------------------------------
Address 01: Engine Labels: Redir Fail!
Part No SW: 03G 906 018 DH HW: 03G 906 018 DH
Component: R4 2.0l PPD1.2 G 4346
Revision: --H32--- Serial number: AUX7Z0FNFNO0J9
Coding: 0000072
Shop #: WSC 01300 995 999999

1 Fault Found:
000665 - Boost Pressure Regulation: Control Range Not Reached
P0299 - 006 - Short to Plus - Intermittent
Freeze Frame:
Fault Status: 00000001
Fault Priority: 5
Fault Frequency: 2
Reset counter: 40
Mileage: 219219 km
Time Indication: 0
Date: 2022.07.31
Time: 17:40:09

Freeze Frame:
RPM: 2400 /min
Torque: 320.0 Nm
Speed: 83.0 km/h
84.24 %
Voltage: 13.67 V
Pressure: 2492.1 mbar
Pressure: 2066.1 mbar

Readiness: N/A

écart de pression sur les valeurs du bas...sans trop savoir à quoi cela correspond..

Pour la piste du volet papillon, kaktuss avait fait un joli tuto mais j'ai bien le ''tuuuu'' avec le contact mis capot ouvert moteur éteint
J'ai pas problème de clim et je viens de faire le test des ventilo donc je pense que le fusible est OK et pas forcement un problème
d'huile dans la commande du volet papillon.

C'est vraiment ''en charge'' que la voiture coupe et passe en mode dégradé avec le serpentin qui clignote.
Une fois la montée passée, je coupe le contact en 5ème et je remet et cela repars comme si de rien n'était.

Nettoyage egr et papillon c'est facile donc je peux le faire demain. je vais acheter un bombe de nettoyant à mettre dans l'admission aussi et
démonter le cache moteur pour voir si qqchose de louche autour du turbo...


Edit :
Alors j'ai démonté le cache moteur et j'ai pris des photos du turbo par dessous. Le post de dams240000 me fait un peu peur car j'ai bien un scuitement coté admission sur la partie ''froide'' du turbo.

Image

Image

Normal / pas normal ?
Mon tdi 170 IP a toujours consommé environ 1 litre d'huile tous les 8000kms...entre 2 révisions ( faite tous les 15000kms) et cela depuis 15 ans que je l'ai.
La concession m'a toujours dit ''c'est normal''.

Je vais nettoyer un max par le haut car pas trop accessible par le bas...


Dernière édition par ZIPPO4594 le 31 Juil 2022, 21:10, édité 1 fois.
Double post


Haut | Bas
MessagePosté: 31 Juil 2022, 22:43 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2371
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

C'est pas normal mais avant de changer le turbo, il faut contrôler certaines choses.

Déjà, la wastegate pour voir si le turbo est grippé.
Dans xe cas, déposé et nettoyage.

Comme tu dit, nettoyer le turbo et voir si la fuite vient du joint durite ou du turbo (tu peut aussi regarder l'intérieur de la durite qui viens sur l'intercooler.
Si c'est le turbo, cette durite sera pleine d'huile.
Après, soit un turbo neuf, échange standard ou juste le chra.

Problème électrique, fuite d'air admission, durite commande wastegate, ect..... .



Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 01 Aoû 2022, 11:14 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
Bon ci dessous le reportage de la matinée :

J'ai controlé le pilotage du volet de turbulence avec la technique de la seringue :
Image

C'est bon quand j'aspire, la tirette recule et doit donc piloter les volets de turbulences.

J'ai ensuite démonté le capteur de pression de la suralimentation.
Je n'ai pas suivi le tuto du site mais plutôt un démontage directe sans tomber la gaine. ( J'ai de la chance j'ai des petites mains )

Ci dessous le petit tuto :
1/ on demonte la protection sous moteur.
2/ sur moteur TDI170 BMN le capteur est situé coté roue droite ( passager ) entre le carter d'huile et le compresseur de clim.

Image

3/ Bien caché j'ai déclipsé la grosse conduite pour passer la main entre la petite et la grosse.

Image

4/ il est bien là le coquin :
Image

5/ démontage avec petite clef torx et beaucoup de patience surtout pour la vis coté carter huile
Image

Image

6/ contrôle et repose : bilan pas trop sale un peu huileux nettoyage fin et souflage
Image

J'ai ensuite tombé l'admission air pour avoir une belle vue sur l'entrée d'air dans le turbo et le départ : bien dégueu..
Image

La bonne nouvelle c'est qu'il y avait un troc qui cloche : beaucoup de jeu sur la pipe connecté au turbo
Image
La vis 11 était déserrée et la pièce 12 bougait beaucoup.

J'ai donc acheté le joint chez audi , bien nettoyé et tout remonté. Je pense que l'ecoulement d'huile venait de là.
Le reniflard doit ramener de l'huile en fin d'admission et comme ce n'était pas bien étanche les vapeurs devait sortir par la connexion turbo/ pipe 12 en plastique.
voila fameuse pipe avec son joint :
Image

le turbo est bien propre dedans :
Image

J'ai fait bouger aussi la commande de la gv et même si je n'ai pas voulu faire le mouvement maximale, cela bouge sans trop d'effort.
Image

J'ai tout remonté...reste à tester.

Au final je me demande si le soucis ne pourrait pas être la tubulure d'admission et le problème du joint en sortie d'axe de la commande des volets de turbulence car le capteur de suralimentation n'est pas bien loin donc si j'ai trop d'air qui part par l'axe ca fait chuter la pression.
J'ai de l'huile qui est projeté bien loin, quasiment jusqu'au phare...

Image

Allez c'est l'heure de l’apéro.. on test cet aprem...

Edit :
Fin du nettoyage par le bas...c'est quand même plus jolie..

Image

Remontage de la protection du moteur..

Je vais essayer de logger des trucs avec le vagcom mais je ne sais pas trop quoi. Couple / les 2 pressions qui apparaisse sur le relevé de défaut...

A suivre.


Dernière édition par ZIPPO4594 le 01 Aoû 2022, 13:02, édité 1 fois.
Double post


Haut | Bas
MessagePosté: 01 Aoû 2022, 13:24 
Audiste Curieux
Audiste Curieux

Inscription: 28 Mar 2022, 09:44
Messages: 180
Département: 24

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Mai 2005
La réponse je te l'ai possiblement donné, il suffit de suivre les instructions et tu sera fixé.


Haut | Bas
MessagePosté: 01 Aoû 2022, 14:34 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
OK je vais débrancher la commande du papillon pour mon prochain test. J'ai declippé l'arrivée de la conduite et pris une photo...Désolé c'est un peu flou mais pour moi il est bien ouvert ( photo prise moteur à l’arrêt sans le contact )

Image

Image

je vous tiens informé des résultats...


Haut | Bas
MessagePosté: 01 Aoû 2022, 19:08 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2371
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Si tu parle de la petite vanne qui ferme des clapets pour je pense étouffer le moteur lors des arrêts n'a pour moi aucun rapport.

Mon à la même fuite et même moteur que toi et il n'a jamais eu de défaut moteur.

Mais de souvenir, il existe un kit réparation.
Ou tu change le collecteur.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 01 Aoû 2022, 19:58 
Audiste Timide
Audiste Timide

Inscription: 15 Mar 2010, 18:27
Messages: 49
Localisation: valence
Département: 26

Audi A3 2.0 TDI 170Ch
Ambition de Aoû 2007
Salut,

Je reviens de mon test '' de la montée ''.
J'ai fait 2 passages avec la commande de volet papillon débranchée => le voyant serpentin clignote en continu mais la voiture n'est pas en mode dégradé sans turbo.
Résultat : j'ai avalé la montée sans soucis.

J'ai ensuite rebranché la commande du volet et là ...pareille sans soucis.

Mon problème semble résolu. Je referais un passage demain en pleine chaleur car là il fait froid ( que 31° à Valence ).

Du coup c'est peu être pas grand chose.
Le nettoyage du capteur de pression de suralimentation a peu être solutionner mon problème.

Pour ce qui est de la tubulure je sais qu'elle peut générer ce type de coupure...car je l'ai eu à 70 000kms.
Mon véhicule avait 2 ans et AUDI avaient pris 70% à leur charge mais il y avait le défaut de la tringle des volets de turbulences qui se sortait.
Il avait ensuite modifié la tubulure avec une petite patte métal pour pas quel bouge.
J'ai bien la nouvelle version de la tubulure mais en tout cas même cette version n'est pas au point puisqu'elle crache de l'huile.

Je vais regarder pour le kit de réparation.

Merci encore pour votre support et soutient.


Haut | Bas
MessagePosté: 01 Aoû 2022, 22:36 
Audiste Curieux
Audiste Curieux

Inscription: 28 Mar 2022, 09:44
Messages: 180
Département: 24

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Mai 2005
il se remettra en défaut, question de temps... mais tu peux rouler au moins avec la prise débranché


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 13 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.169s | 21 Queries | GZIP : Off ]