Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 29 Juin 2022, 13:34

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 6 messages ] 
Auteur Message
 Sujet du message: Ecran MMI bloqué sur A3 8V
MessagePosté: 16 Mai 2022, 15:43 
Nouveau Membre
Nouveau Membre

Inscription: 13 Mai 2022, 08:22
Messages: 4
Département: 69

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Déc 2013
Bonjour à tous !

Je suis propriétaire d'une AUDI A3 AMBITION LUXE 8V de 2014, j'ai fait l'installation ce week-end d'une caméra de recul qui s'est plutôt bien passé.
Cependant depuis mon écran mmi est bloqué en position fermé, à savoir qu'avant l'installation de la caméra j'ai réalisé des tests afin de vérifier que celle-ci fonctionne bien.
Les tests étaient concluants … La caméra fonctionnait bien et l'écran mmi s'ouvrait sans problème.
Actuellement, quand j'allume le moteur, l'écran reste en position fermée. J'ai beau appuyé sur le bouton pour le faire sortir manuellement, mais sans succès.
La radio, le téléphone, ne fonctionne pas, je n'ai plus les diodes lumineuses la console centrale qui indique si on est en position média radio téléphone gps.

En cherchant un peu sur le forum et sur le net, j'ai trouvé quelques astuces, mais qui malheureusement ne fonctionne pas dans mon cas de figure :

1 - Appui longtemps sur la molette de réglage du volume jusqu'à ce que s'affiche quelque chose comme
Système de divertissement off sur l'écran du compteur et recommence pour le réactiver !

2 - couper le contact, ouvrir la portière, puis la refermer et remettre le contact

Je vous remercie d'avance pour votre aide !


Haut | Bas
MessagePosté: 18 Mai 2022, 12:06 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2293
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Je connais pas mais vu que c'est depuis l'installation de la caméra ..... débranche le pour voir.

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
MessagePosté: 19 Mai 2022, 06:54 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 28 Jan 2020, 14:38
Messages: 73
Département: Belgique

Audi A3 1.6 TDI CR 105Ch
Ambiente de Fév 2014
Bonjour,

je suis persuadé qu'il manque une alimentation général au branchement que tu as fait. Probablement un oubli puisque lors de ton test au préalable tout fonctionnait... .
Contrôle ton câblage derrière le MMI boite à gants.

Serge


Haut | Bas
MessagePosté: 21 Juin 2022, 15:02 
Nouveau Membre
Nouveau Membre

Inscription: 13 Mai 2022, 08:22
Messages: 4
Département: 69

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Déc 2013
Bonjour à tous,

Mon dysfonctionnement est toujours d'actualité , j'ai lancé un diag via l'outil VCDS et j'obtient les résultats suivant :

01-Moteur -- Etat: OK 0000
03-Freins ABS -- Etat: OK 0000
05-Autor. démarrage -- Etat: OK 0000
08-Climatronic -- Etat: OK 0000
09-Centrale Elec. -- Etat: OK 0000
10-Assistance stationnt -- Etat: OK 0000
13-Régulation dist. -- Etat: OK 0000
15-Airbags -- Etat: OK 0000
16-Volant multifonct. -- Etat: OK 0000
17-Instruments -- Etat: Défaut 0010
19-Gateway CAN -- Etat: Défaut 0010
2B-Verr. Col. Direct. -- Etat: OK 0000
3C-Chgt de file -- Etat: OK 0000
42-Porte conducteur -- Etat: OK 0000
44-Direction assistée -- Etat: OK 0000
52-Porte passager -- Etat: OK 0000
55-Portée des feux -- Etat: OK 0000
5F-Electr. d'informat. -- Etat: Impossible à contacter 0100
A5-Capt Av. Assist. Cond. -- Etat: Défaut 0010
BB-Porte AR conducteur -- Etat: OK 0000
BC-Porte AR passager -- Etat: OK 0000

J'ai 4 défauts majeur qui ne partent pas même après effacement des défauts :

17-Instruments -- Etat: Défaut 0010
19-Gateway CAN -- Etat: Défaut 0010
5F-Electr. d'informat. -- Etat: Impossible à contacter 0100
A5-Capt Av. Assist. Cond. -- Etat: Défaut 0010

Malheureusement je n'y connais rien...quelqu'un peut il m'aider ou m'expliquer le ou les pièces à changer ?

Voici le détails des défauts :

-------------------------------------------------------------------------------
Adresse 17: Instruments (J285) Labels:| 5G0-920-XXX-17.clb-SRI3
No. pièce Log: 8V0 920 870 C Mat: 8V0 920 870 C
Pièce: KOMBI H23 0490
Codage: 078409106F9C00080300E800000000
No. Atelier: WSC 06314 790 00021
Jeu de données ASAM: EV_DashBoardVDDMQBAB 008026
ROD: EV_DashBoardVDDMQBAB_008_VW37.rod
VCID: 3B7582EBB265A957DE-806E

4 Codes défaut trouvés:
16777018 - Fonctionnement limité en raison d'un problème de communication
U1110 00 [009] - -
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:15:09

16777020 - Fonctionnement limité en raison d'un problème de communication
U1110 00 [009] - -
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:15:09

16777022 - Fonctionnement limité en raison d'un problème de communication
U1110 00 [009] - -
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:15:09

16777026 - Fonctionnement limité en raison d'un problème de communication
U1110 00 [009] - -
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:15:09


-------------------------------------------------------------------------------
Adresse 19: Gateway CAN (J533) Labels:| 5Q0-907-530-V1.clb
No. pièce Log: 5Q0 907 530 J Mat: 5Q0 907 530 F
Pièce: GW MQB High 122 1126
Révision: -------- No. de série: 0000144928
Codage: 030100F40B0876005B00025C080B00000001000000000000000000000000
No. Atelier: WSC 06314 790 00021
GVL: 01543C000000060040CC90000000480000000000000000000000000000000000
Jeu de données ASAM: EV_GatewLear 008010
ROD: EV_GatewLear_008.rod
VCID: 387F9DE78353824F33-806C

Alternateur:

Calculateur de volant multifonction:
Sous-système 2 - No. pièce Log: 8U0 951 528 A Mat: 8U0 951 528 A
Pièce: E221 - MFL H02 0014
No. de série: 23 10 2012 C0131004

Calculateur de surveillance de la batterie:
Sous-système 3 - No. pièce Log: 5Q0 915 181 C Mat: 5Q0 915 181 C
Pièce: J367-BDMHella H03 8042
No. de série: 8620948401

1 Code défaut trouvé:
131699 - Calculateur d'électronique d'information 1
U1054 00 [009] - Aucune communication
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:15:09

Tension d'alimentation: borne 30: 11.9 V
Etat immo-Esclaves / Borne 15: activé


-------------------------------------------------------------------------------

-------------------------------------------------------------------------------
Adresse 5F: Electr. d'informat.
Impossible à contacter

-------------------------------------------------------------------------------
Adresse A5: Capt Av. Assist. Cond. (R242) Labels:| 5Q0-980-653.clb
No. pièce Log: 5Q0 980 653 C Mat: 5Q0 980 653
Pièce: MQB_MFK H04 0032
No. de série: 00000014047
Codage: 0101010001010303000300010100000100
No. Atelier: WSC 06314 790 00021
Jeu de données ASAM: EV_MFKBoschAU370 001001
ROD: EV_MFKBoschAU370.rod
VCID: 387F9DE78353824F33-806C

2 Codes défaut trouvés:
7536641 - Bus de données
U1121 00 [009] - message manquant
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:13:50

Température calculateur: 55 °C
Température extérieure: 26.0 °C
Vitesse du véhicule: 0.00 km/h
Tension borne 15: 12.0 V
Borne 15 ON: 974.2 s

2555904 - Bus de données
U1121 00 [009] - message manquant
[Nouveauté! Infos étendues pour DTCs UDS seulement avec nouvelle génération d'interfaces]
Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 6
Fréquence du défaut: 1
Compteur de RAZ: 124
Kilométrage: 177199 km
Date: 2022.06.17
Temps: 09:13:47

Température calculateur: 55 °C
Température extérieure: 26.0 °C
Vitesse du véhicule: 0.00 km/h
Tension borne 15: 12.0 V
Borne 15 ON: 970.7 s


-------------------------------------------------------------------------------


Haut | Bas
MessagePosté: 21 Juin 2022, 18:50 
Avatar de l’utilisateur
Audiste Timide
Audiste Timide

Inscription: 25 Déc 2020, 10:45
Messages: 57
Département: 49

Audi A3 2.0 TDI 150Ch
Ambition de Juil 2014
Salut ! Il n'y a plus de communication avec le mmi du coup il y a peut-être un câble qui était mal branché et qui s'est d'éclipsé as tu réverifier le câblage et essayé de de tout remettre d'origine ? C'est une caméra oem plus and play ? Ou une seconde monte ?


Haut | Bas
MessagePosté: 22 Juin 2022, 05:53 
Avatar de l’utilisateur
Contributeur Technique
Contributeur Technique

Inscription: 10 Juil 2010, 11:57
Messages: 2293
Localisation: Compiegne
Département: 60

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Oct 2005
Slt

Faut vérifier l'alimentation du mmi

Les fusibles aussi

Envoyé de mon SM-A536B en utilisant Tapatalk

_________________
Aucun support ou autre en MP


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 6 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Aucun nouveau message non-lu dans ce sujet. ECRAN RNS-E 192 BLOQUÉ EN POSITION FERMÉ

dans Problèmes Electrique ou Electronique

sts_coopers_r56

3

258

30 Sep 2021, 10:24

sts_coopers_r56 Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.159s | 20 Queries | GZIP : Off ]