Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 14 Mai 2021, 18:36

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 5 messages ] 
Auteur Message
MessagePosté: 20 Avr 2021, 07:31 
Nouveau Membre
Nouveau Membre

Inscription: 14 Avr 2021, 12:52
Messages: 5
Département: 35

Audi A3 2.0 TDI 140Ch
Ambiente de Juin 2006
Bonjour à tous,
et bravo pour vos tutos et commentaires, j'ai déjà beaucoup appris en vous lisant !
J'ai une Audi a3 (8p1) série 2, 2.0 tdi 16v 140cv

Voici la situation, mon souci, et ma question :

Mon voyant "moteur" s'est allumé il y a une dizaine de jours, et un passage chez mon garagiste m'a indiqué que c'était la vanne EGR, en me conseillant d'aller la faire changer chez Audi, car il n'avait pas (et ne pouvait pas avoir) la pièce.

En cherchant, j'ai vu qu'on pouvait nettoyer la vanne EGR plutôt que la changer ; je ne suis pas mécanicien, mais pour des raisons financières ( cyp ) je me suis lancé.... Et après deux bonnes heures, j'ai pu démonter tout le bloc vanne EGR / boitier papillon pour le nettoyer, et le passer aux produits (un Facom et un dégrip'four), puis tout remonter.

Image

Image

Image

Image

Après avoir tout remonté (je pense correctement), un copain m'a prêté un boitier ODB2 pour effacer l'erreur. Malheureusement, après quelques kilomètres, le voyant est réapparu. J'ai lu sur le forum qu'il fallait regénérer le FAP, en roulant intensément... J'ai donc roulé poussé pendant une vingtaine de minutes à 3000tr/min... Mais le voyant s'est encore rallumé.

Le boitier indique toujours : "P0401 Système EGR - débit insuffisant détecté".

Pour info, je n'ai absolument AUCUNE baisse de régime, aucun souci de cale, à n'importe quel régime. Rien. Le moteur démarre bien, se montre toujours très réactif à tous les régimes.

J'ai vu que l'on peut acheter la vanne EGR et le boitier papillon séparément.

Mes questions sont les suivantes :
- Aurais-je oublié de faire quelque chose ? peut-être n'ai-je pas roulé assez longtemps à 3000tr/min ?
- Comment savoir si je dois changer la vanne EGR (70€) et/ou le boitier papillon (160€) ?

En vous remerciant !
Très bonne journée,
Frederic


Haut | Bas
MessagePosté: 20 Avr 2021, 08:01 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 8634
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Bonjour,

Les tuyaux qui vont à la vanne EGR son propre?
Contrôle si ta vanne EGR est fonctionnel, tu peux moteur tournant, débranché le tuyaux de dépression noir, et voir en le connectant si tu s'en la vanne EGR bouger

Tu peux aussi au VCDS allez en réglage de base dans le calculateur moteur mettre 03 ou allez dans le menu déroulant et cliquer sur vanne EGR, moteur tournant tu pourras apprendre les butées de la vanne EGR et voir si elle bouge bien (tuto sur le forum)
Tu peux aussi contrôle le boitier papillon appeler V157 au vcds

_________________
MacGivré
Modérateur Général Image
Pour toutes demandes de partenaires, d'informations... merci de m'envoyer un "MP"

Hors Gradés , Je n'apporte plus de réponses aux MP d'aides techniques ! Passer par le forum, c'est une communauté de partage donc inutile par MP, Merci

Avant de créer un nouveau sujet, vérifiez avec la fonction "Rechercher" que le sujet n'a pas déjà été traité.
La modération se réserve le droit de supprimer les messages et les topics ne respectant pas les "règles "de la communauté.


Haut | Bas
MessagePosté: 20 Avr 2021, 08:17 
Nouveau Membre
Nouveau Membre

Inscription: 14 Avr 2021, 12:52
Messages: 5
Département: 35

Audi A3 2.0 TDI 140Ch
Ambiente de Juin 2006
Merci pour vos retours. Je vais regarder sur le petit boitier de diagnostic, qui est très sommaire :
Image
Image


Pour le tuyau de dépression noir, c'est bien celui-là ?
Image

Je vais essayer.

Je n'ai pas nettoyé les tuyaux autour... Juste la vanne. Je vais regarder ; le tube en métal, et la sortie. Merci.


Haut | Bas
MessagePosté: 20 Avr 2021, 10:22 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 8634
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
oui c’est bien ce tuyaux qui sert a la commande de la vanne egr
ça arrive que la membrane de commande soit cassé dans la vanne EGR

D'accord sinon au VCDS tu peux en trouver sur aliexpress ça t'aiderai toujours (tu as des liens dans le forum) pour les vidanges et autres panne ;)

_________________
MacGivré
Modérateur Général Image
Pour toutes demandes de partenaires, d'informations... merci de m'envoyer un "MP"

Hors Gradés , Je n'apporte plus de réponses aux MP d'aides techniques ! Passer par le forum, c'est une communauté de partage donc inutile par MP, Merci

Avant de créer un nouveau sujet, vérifiez avec la fonction "Rechercher" que le sujet n'a pas déjà été traité.
La modération se réserve le droit de supprimer les messages et les topics ne respectant pas les "règles "de la communauté.


Haut | Bas
MessagePosté: 03 Mai 2021, 08:21 
Nouveau Membre
Nouveau Membre

Inscription: 14 Avr 2021, 12:52
Messages: 5
Département: 35

Audi A3 2.0 TDI 140Ch
Ambiente de Juin 2006
Bonjour.
Pardon pour le délais, mais avec les vacances (et deux petites princesses à m'occuper), je n'ai pu donner suite... Mais voilà qui est fait. Suite à votre conseil, MacGivre, j'ai constaté que la vanne EGR ne fonctionnait plus. J'ai de nouveau démonté l'ensemble vanne EGR et boitier papillon, pour bien laver le boitier EGR (decap four et produit Facom), et remplacer la vanne EGR par une neuve, trouvée sur internet (<30€), et effacé l'erreur. Après une cinquantaine de km, l'erreur ne s'affiche plus (habituellement, elle s'affiche au bout de 20km environ). On dirait bien que le problème est résolu. Merci beaucoup.

Image
La vanne EGR neuve

Image
Le boitier papillon complètement décrassé

Image
Le joint de la vanne remplacé

Image
Ancienne vanne EGRV à côté de la nouvelle

Par contre, en bricolant, j'ai fait tomber une extension de tournevis... Bon, il est tombé directement dans le cache moteur, donc à priori pas de risque, mais je vais devoir me contorsionner pour défaire le cache et tenter le récupérer. :grrr:

Sinon, tout s'est bien passé. Aucun souci. :merci: :) (je ne suis pas très bricoleur)

A voir avec le temps si ça tient, et si la nouvelle vanne donne satisfaction (vu le prix). Merci à tous.

(je pense -sans certitude- que ce n'était pas le boitier papillon, ni le refroidisseur EGR, car je n'avais de baisse de régime)


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 5 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Aucun nouveau message non-lu dans ce sujet. Référence boitier leve vitre

dans Références Officielles des Pièces A3 8P

nicool

4

177

15 Nov 2020, 16:12

nicool Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Thermostat ou vanne thermostatique ?

dans Problèmes Mécanique

Carolkor

3

172

17 Nov 2020, 19:22

Carolkor Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Désactiver la vanne egr électroniquement A3 8V 150CV

dans Modification de Puissance

Matrix57200

5

1120

15 Juil 2020, 08:48

Mazaki Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. [A3 8P MK2] fonctionnement et accès vanne EGR moteur CFFB

dans Problèmes Mécanique

lefreeman

19

192

24 Mar 2021, 14:35

lefreeman Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Voyant moteur qui persiste après nettoyage de la vanne EGR

[ Aller à la page: 1, 2 ]

dans Problèmes Mécanique

ripe94

30

339

09 Mai 2021, 20:46

ripe94 Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.145s | 20 Queries | GZIP : Off ]