Ce site web utilise les cookies.

Les données stockées par ces cookies nous permermettent de personnaliser le contenu des annonces, d'offrir des fonctionnalités relatives aux réseaux sociaux et d'analyser notre trafic. Nous partageons également certains cookies et des informations sur l'utilisation de notre site avec nos partenaires de médias sociaux, de publicité et d'analyse, qui peuvent combiner celles-ci avec d'autres informations que vous leur avez fournies ou qu'ils ont collectées lors de votre utilisation de leurs services. Nos partenaires sont Google et ses partenaires tiers.

Plus d'informations Refuser Accepter
Retour à l'index

Nous sommes le 19 Avr 2019, 11:39

Heures au format UTC + 1 heure [ Heure d’été ]




Répondre  Nouveau topic  [ 29 messages ]  Aller à la page 1, 2  Suivante
Auteur Message
MessagePosté: 17 Jan 2016, 19:10 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Bonjour,

J'ai acheté une crémaillère electrique pour ma audi A3 8P, normalement compatible, pour remplacer celle qui est defectueuse actuellement.

Cependant, juste avant le montage, mon mécanicien m'a dit que la crémaillère n'était pas bonne car pas la même que celle installée.
Apparemment, tout est bon sauf le moteur de la crémaillère qui est inversé au niveau des cablages apparemment.

Image

Image

Image

Comme vous pouvez le voir, la photo 1 est la crémaillère défectueuse installée, la 2ème photo est celle que j'ai acheté. Sur la 3ème photo on peut voir la différence. En fait le seul soucis est le gros cable débranchée sur la droite que l'on peut voir sur la 1ère et 3ème photo. Ce cable doit venir sur la gauche de la nouvelle crémaillère mais il est impossible de le brancher car trop court..

Le soucis c'est que je ne trouve pas de crémaillère comme celle qui est installée actuellement, la référence est : 1K1 909 143L mais je n'en trouve nul part..
Y a-t-il vraiment aucune solution de compatibilité ?

Merci d'avance.


Dernière édition par balouu le 04 Mar 2016, 19:31, édité 1 fois.

Haut | Bas
MessagePosté: 18 Jan 2016, 22:52 
Audiste Curieux
Audiste Curieux

Inscription: 24 Oct 2010, 12:12
Messages: 233
Localisation: 77-92
Département: 77

Audi A3 2.0 TDI 140Ch
Ambition Luxe de Juil 2005
Bonsoir,

Regarde par là : http://www.leboncoin.fr/equipement_auto ... tm?ca=12_s

Slts.
Janik_92


Haut | Bas
MessagePosté: 19 Jan 2016, 19:27 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Dommage déjà vendu :/

Le soucis c'est que le garage qui m'a vendu la crémaillère a coupé les câbles -_-
S'il me l'avait vendu avec les cables en entier je n'aurais eu aucun problème..


Haut | Bas
MessagePosté: 19 Jan 2016, 19:58 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Bonjour,

C'est que ta crémaillère est une génération I et celle que as acheté une génération 2 ou 3. il y a un note de chez Audi dessus

Passage d'un mécanisme de direction de génération I à un mécanisme de génération II ou III

Image


Mais pour information normalement si ta crémaillère se monte sans changer le berceau tu peut monté le kit jeu de câble pour DA ==> ref 1k1 971 111 AJ

Nota

* Il n'y a plus de mécanismes de direction neufs disponibles en tant que pièces de rechange pour le remplacement de mécanismes de génération I.

* C'est pourquoi il faut monter un mécanisme de direction de génération II à la place.

* Sur certains véhicules, il faut remplacer certaines autres pièces en plus du mécanisme de direction. Les lignes suivantes expliquent quels véhicules sont concernés ainsi que la procédure à suivre ; voir également le → Catalogue électronique des pièces de rechange .

Les pièces énumérées ci-après doivent être également changées en cas de remplacement d'un mécanisme de direction de génération I par un mécanisme de génération II :

* Le faisceau de câbles est à remplacer systématiquement → Anker.

*Remplacer le berceau si sa référence pièce est comprise entre 1K0.199.369 et 1K0.199.369.E (inclus). À partir de la référence pièce 1K0.199.369.F, il n'est pas nécessaire de remplacer le berceau. Pour la commande d'une pièce de rechange via le → catalogue électronique de pièces de rechange, indiquer le numéro d'assemblage 1K0.199.313 suivi de l'indice correspondant.

* Sur les véhicules avec direction à gauche, remplacer la console droite si sa référence pièce est comprise entre 1K0.199.296 et 1K0.199.296.C (inclus). À partir de la référence pièce 1K0.199.296.D, il n'est pas nécessaire de remplacer la console. Appariement → Catalogue électronique des pièces de rechange

* Sur les véhicules avec direction à droite, remplacer la console gauche si sa référence pièce est comprise entre 1K0.199.295 et 1K0.199.295.C (inclus). À partir de la référence pièce 1K0.199.295.D, il n'est pas nécessaire de remplacer la console. Appariement → Catalogue électronique des pièces de rechange

Pour l'appariement des pièces de rechange correspondantes, se référer au → Catalogue électronique des pièces de rechange .


Haut | Bas
MessagePosté: 19 Jan 2016, 21:17 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Très intéressant et détaillé ce que tu me dis là ! A priori je n'ai que le câble à changer. Mais le truc c'est que ça me fait vraiment ch*** d'acheter le câble à 100e alors qu'il aurait dû être fourni avec la crémaillère que j'ai acheté..

Pour le câble ref 1k1 971 111 AJ, tu es sûr qu'il fonctionne pour une crémaillère de génération II en remplacement d'une génération I ? Car j'avais lu que ce cable était uniquement pour remplacer une génération II par une génération III.


Haut | Bas
MessagePosté: 19 Jan 2016, 21:30 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
De la génération I a la Génération 2 ou 3 il te faut tout berceau support câble....je t's mis un bon pièce plus bas ;) (normalement)

Donc oui si ta crémaillère se monte sans changer le berceau il te faut juste le jeu de câble.

Attention si tu passes d'une génération I a la Génération II le câblage n'est pas le même que pour le passage d'une génération I a la Génération III (voir doc ci-dessous)

2016_01_19_21_28_49_da-g-n-ration-I-as3.pdf


Haut | Bas
MessagePosté: 19 Jan 2016, 22:05 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Est ce qu'il y a un moyen de connaître les références de mes pièces grâce à ma carte grise ? Histoire d'être vraiment sûr qu'il n'y a que le câblage à changer.

Oui c'est bien ce que je me disais le câble n'est pas le même en fonction de la génération.

En tout cas merci beaucoup, ça m'est d'une grande aide tout ça !


Haut | Bas
MessagePosté: 21 Jan 2016, 21:57 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Oui soit tu vas chez Audi avec ta carte grise, et ils vont te dire.

Sinon je t'avais déjà mis la différence entre la génération I et II, je te remets cela. Tu n'as plus qu'à regarde sur ta voiture.

Mais de 2003 c'est une génération I ! Ou donne ta référence de crémaillère, d'origine et celle que tu as acheté. Je ne trouve rien avec la réf : 1K1 909 143L 5 (a mon avis supprimé par audi car génération I)

La génération II : réf 1k1 423 055 K ou 1k1 423 055c (selon le modèle)
La génération III : réf 1k1 423 055 M

ATTENTION LES REFERENCES PEUVENT VARIER SELON VOTRE VÉHICULE

Image


Haut | Bas
MessagePosté: 21 Jan 2016, 22:57 
Avatar de l’utilisateur
Audiste Curieux
Audiste Curieux

Inscription: 28 Déc 2011, 16:03
Messages: 282
Département: 92

Autre Audi Autre
S de Juil 2005
Si tu veux je peux te dire sa demain


Haut | Bas
MessagePosté: 22 Jan 2016, 20:41 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Hello,

C'est super gentil de l'aide que vous me proposez tous, mais heureusement pour moi j'ai trouvé une crémaillère d'occasion de génération I avec exactement les mêmes références que la mienne, et en plus à 30mn de chez moi. Je pense que je peux pas faire plus simple, du coup rien d'autre à changer à part le remplacement de crémaillère !

Je vous tiens au courant si ça fonctionne !


Haut | Bas
MessagePosté: 27 Jan 2016, 19:01 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Alors je reviens aux nouvelles. Mon garagiste a monté la crémaillère de 1ère génération sans soucis ce matin, cependant la direction était toujours dure, mais c'est normal car il faut faire une reprogrammation apparemment.
Donc un mec est passé tout à l'heure pour la reprog, cependant il n'a trouvé aucune communication avec la crémaillère :?: Vraiment bizarre quoi !
Du coup il va repasser demain matin avec un autre appareil pour voir ce qui ne va pas.

J'espère que je m'en sortirais un jour avec cette direction.


Haut | Bas
MessagePosté: 31 Jan 2016, 11:06 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
étrange tout ça surtout si c'est la même, il y a juste l'adaptation, mais si tu ne rentre pas dans le calculateur, il y a un problème.
Avec quel outil est t'il venu => ODIS, VAS PC.. ?


Haut | Bas
MessagePosté: 01 Fév 2016, 14:27 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Oui très bizarre.. Dernièrement je me suis vraiment pris la tête avec mon garagiste, je ne sais pas avec quel outil il est venu je ne m'y connais pas du tout. Ça ressemblait fortement à une tablette android, et avec ça il m'a sorti que c'était à cause du défaut ESP que ça ne fonctionnait pas. Du coup je suis allé acheté un capteur d'angle de braquage G85 pour résoudre le problème. Résultat ça ne fonctionne toujours pas ..

Je lui ai clairement dit que j'en avais marre, et qu'il avait intérêt à se bouger pour savoir quelle est la panne exacte, parce que je pense qu'il ne sait pas du tout d'où vient le problème ni comment le réparer. Parce que j'en avais ras la casquette d'acheter des pièces et qu'au final ça ne fonctionnait pas.

Du coup il va rapporter ma voiture chez audi cet après midi pour faire un diagnostic de la panne, et tout ça à ses frais.


Haut | Bas
MessagePosté: 01 Fév 2016, 18:18 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
D'accord je voie, le défaut d'esp c'est juste car la crémaillère n'est pas calibré au véhicule !
Le g85 fonctionnait avant et vu le prix de la pièces tu aurais du refusé ;)

D'accord dans l'attente de leur nouvelle :)


Haut | Bas
MessagePosté: 05 Fév 2016, 16:04 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Non le défaut ESP je l'avais depuis que je l'ai acheté, bien avant le soucis de la crémaillère.

Alors j'ai eu des news de mon garagiste qui a eu des news de Audi, comme quoi la cremaillère que j'ai acheté est morte..
Très sceptique, j'appelle le garagiste qui m'a vendu la pièce, très stupéfait de ce que je leur annonce il m'a clairement dit que c'était impossible car la voiture roulait encore il y a quelques semaines. Du coup, il m'a demandé le numéro de chez audi, il va les appeler directement cette après midi et revenir vers moi.

Je suis franchement à deux doigts de péter un plomb j'en peux plus de cette histoire.


Haut | Bas
MessagePosté: 05 Fév 2016, 22:10 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
étrange toute cette histoire, j'aurais bien aimer voir un protocole de diag compet via le vcds ou autre.

Les voyants esp s'il ne s'allume pas avec le voyant du volant c'est bizarre pour une crémaillère en cause


Haut | Bas
MessagePosté: 09 Fév 2016, 18:20 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Je n'ai pas compris ce que tu voulais dire par là ? En fait le voyant ESP je l'ai toujours eu, bien avant le problème de direction assistée. Et lorsque j'ai eu le problème de direction assistée, le voyant rouge du volant s'est bien allumé et il est toujours là d'ailleurs, avec le voyant ESP.

Pour en revenir à la situation, le garagiste qui m'a vendu la crémaillère a bien appelé audi qui lui ont dit qu'il y avait un problème de reconnaissance electrique de la crémaillère. Ce problème vient soit car la crémaillère est défectueuse, soit parce que c'est comme ça ça arrive une fois sur et il y a un problème d'incompatibilité. Bref, vraiment très étrange car c'est exactement la même pièce avec la même référence.

Et là je viens de tilter sur une chose, mon garagiste (avec qui je viens de me prendre sérieusement la tête d'ailleurs, j'étais à deux doigts de débarquer chez lui), a monté la nouvelle crémaillère mais sans mettre les faisceaux fournis avec, en gros il a laissé les anciens. (je trouve ça d'ailleurs très absurde).

J'ai donc appelé le garagiste qui m'a vendu la crémaillère pour lui faire part de ce détail, il m'a dit qu'il y avait de grande chance que ce soit en cause.
Donc c'est suite à ça que j'ai appelé mon garagiste pour lui dire de mettre les faisceaux qui étaient vendus avec (c'est suite à ça que je me suis pris la tête avec).

J'espère que je verrais un jour la fin de cette histoire.


Dernière édition par 91carats le 10 Fév 2016, 22:25, édité 1 fois.
Merci de ne pas utiliser la fonction CITER pour répondre au post précédent


Haut | Bas
MessagePosté: 10 Fév 2016, 22:21 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Je voulais dire que le voyant d'ESP peu s’allumer sans le voyant volant et inversement ;)

Le problème avec les pièces d'occasions, c'est qu'il y a 50 modèles avec les différentes version/programmation du calculateur.
O pire des cas: Il faudrait essayer de faire un mise a jour du logiciel de la direction et voir si l'adaptation arrive a passer, par contre passage Audi obligatoire.

-Si les faisceaux sont les mêmes il n'est pas utile de les remplacer mais il faut au moins vérifier !

Après personnellement le garage qui ta vendu la crémaillère n'est pas spécialiste Audi, donc pour moi vérifie le montage de la crémaillère (mécanique et électrique) et contrôle par la suite le contacteur tournant que tu as changé pour ton voyant esp et fait le point.


Haut | Bas
MessagePosté: 10 Fév 2016, 23:11 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Ah ok j'avais mal compris, autant pour moi :)

Je pense qu'Audi a tout essayé pour faire fonctionner la crémaillère, si une mise à jour logiciel avait pu résoudre le problème ils l'auraient fait non ?

Tu es sûr pour le faisceau ? Ne vaut-il mieux pas quand même installer celui qui accompagne la crémaillère justement pour ce problème de compatibilité électronique même si ce sont les mêmes ? C'est vrai que c'est un peu bête de les changer si ce sont les mêmes mais je me dis que ce truc est tellement sensible avec tout ces problèmes de compatibilité, de reconnaissance, et de machin etc que ça pourrait peut être faire la différence :?:

Le garage qui m'a vendu la cremaillère est spécialiste VAG (oui je l'ai pas précisé ^^). Ils ont déjà monté des dizaines et des dizaines de cremaillères donc je pense qu'ils savent de quoi ils parlent. De toute façon, si le changement de faisceau ne fonctionne pas j'ai déjà prévu de leur rapatrier ma voiture pour qu'ils vérifient si tout est ok, et si ça ne fonctionne toujours pas ils installeront une autre cremaillère.
Le soucis c'est que ça me coutera de la main d'oeuvre si jamais ils doivent en mettre une autre avec encore un risque que ça ne fonctionne pas ..

Bref ce sera mon dernier recours, après je ne pourrais plus rien faire :tantpis:


Haut | Bas
MessagePosté: 11 Fév 2016, 21:22 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Oui tous les techniciens compètent font les mise a jour ;)

Oui il faut mieux mettre tout de la même voiture surtout dans ton cas avec des pièces d'occasion. Mais si le faisceau est exactement le même il n'est pas utile de le remplacer, c'est que des bouts de fils !

D'accord, merci pour l'info, Tient nous informé de ton histoire ;) bon courage


Haut | Bas
MessagePosté: 02 Mar 2016, 19:57 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Et voila, audi réparée !

Je l'ai au garage qui m'a vendu la pièce hier et il ma l'a faite aujourd'hui. Il a voulu essayer en changeant le faisceau mais celui qu'il m'avait donné a été abimé (sûrement par l'ancien garagiste), du coup il m'a mis une nouvelle crémaillère génération 3.
Par contre, j'ai un petit soucis c'est qu'avant mon volant revenait en position central tout seul lorsque je prenais un virage là il ne le fait plus. Je pense qu'un petit parallélisme s'impose.

Et aussi, j'ai toujours deux témoins qui s'affichent : l'airbag et l'ABS que je n'avais pas avant. Ces deux témoins sont apparus suite au changement du capteur d'angle de braquage G85 préconisé par mon ancien garagiste (oui encore une belle m**** de sa part).


Haut | Bas
MessagePosté: 02 Mar 2016, 21:16 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
Merci pour ton retour.

Pour les voyants fait une lecture défaut. A mon avis juste un paramétrage ou un simple effacement de défaut


Haut | Bas
MessagePosté: 03 Mar 2016, 19:18 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Ça marche je vais faire ça.

Par contre pour le problème que j'ai cité dans mon précédent message, qu'en penses-tu ? En fait, j'ai l'impression que la voiture "flotte" à l'avant, les roues sont pas stable le volant est comme "libre", et il ne revient pas à la normale après un virage, je dois le remettre moi même.
Parallélisme ? Géométrie ?


Haut | Bas
MessagePosté: 03 Mar 2016, 23:52 
Avatar de l’utilisateur
Moderateur
Moderateur

Inscription: 29 Juil 2014, 18:54
Messages: 7709
Localisation: Dans le garage...
Département: 35

Autre VAG 2.0 TFSI 300Ch
S de Oct 2017
La géométrie est obligatoire après tout changement d'un élément du train avant, donc oui fait une géo si rien n'a été fait ;)


Haut | Bas
MessagePosté: 04 Mar 2016, 19:31 
Nouveau Membre
Nouveau Membre

Inscription: 05 Oct 2015, 18:03
Messages: 25
Département: 59

Audi A3 1.9 TDI 105Ch
Ambiente de Juin 2003
Et voila, géométrie faite cette après midi et tout est rentré dans l'ordre ! Nikel !

Je fais mettre mon sujet en problème résolu si ça peut aider d'autres personnes.

En tout cas merci pour ton aide ! ;)


Haut | Bas
Afficher les messages postés depuis:  Trier par  
Répondre  Nouveau topic  [ 29 messages ]  Aller à la page 1, 2  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

   Topics similaires   Auteur   Réponses   Vus   Dernier message 
Aucun nouveau message non-lu dans ce sujet. codage calculateur site de phare impossible

dans VAG-Com

vinS3

9

1014

28 Juin 2018, 14:20

vinS3 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Fiche électrique phares avants - impossible à déconnecter

dans Problèmes Electrique ou Electronique

Audi1135

2

600

26 Juil 2018, 14:58

paulo4900 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Code erreur 22 et impossible de trouver le check aiguille

dans VAG-Com

wananounou

13

825

24 Juil 2018, 18:22

wananounou Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. Changement autoradio

dans Audio & électronique embarquée

fabien77340

1

752

04 Juin 2018, 19:08

ZIPPO4594 Voir le dernier message

Aucun nouveau message non-lu dans ce sujet. COUT changement Pompe à Eau

dans Problèmes Mécanique

couguy95

8

463

13 Juin 2018, 09:17

couguy95 Voir le dernier message


Rechercher:
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com
phpBB SEO
Cookies - CGU
[ Time : 0.146s | 23 Queries | GZIP : Off ]